
SoftView Plus™ 

v3.0a
Emulation Software
Operators Manual

TEQ-78 Rev. C
January 2005



Revision Date Software Release

A July-01 1.18b

B July-03 2.11a

C January-05 3.0a



Copyright © 2004, NetTest. Printed in the United States of America. All Rights 
Reserved Worldwide. No part of this publication or the SoftView Plus software 
may be copied or distributed, transmitted, stored in a retrieval system, or 
translated in any form or by any means without the express written permission of 
NetTest North America, Inc., Center Green, Building 4, 6 Rhoads Drive, Utica, 
New York, 13502-2596, U.S.A.

NetTest specifically retains all title to all SoftView and SoftView Plus software. 
The software described in this manual is furnished under license agreement and 
may only be installed, used, or copied in accordance with the terms of that 
agreement.

Notice to US Government End Users - Restricted Rights Legend 

For units of the Department of Defense:
Use, duplication, or disclosure by the Government is subject to restrictions as set 
forth in paragraph (c)(1)(ii) of the Rights in Technical Data and Computer 
Software Clause at DFARS 252.227-7013 (May 1987) or equivalent. 

For civilian agencies: 
Use, duplication, or disclosure by the Government is subject to restrictions as set 
forth in subparagraph (a) through (d) of the Commercial Computer Software - 
Restricted Rights Clause at 52.277-19 of the Federal Acquisition.

This manual is provided by Corning Cable Systems. While reasonable efforts have 
been taken in the preparation of this material to ensure its accuracy, Corning 
Cable Systems makes no expressed or implied warranties of any kind with regard 
to the documentation provided herein. Corning Cable Systems reserves the right 
to revise this publication and to make changes from time to time in the content 
hereof without obligation of Corning Cable Systems to notify any person or 
organization of such revision or changes.

OTDR Plus, 450 OTDR, SoftView, and SoftView Plus are trademarks of Corning 
Cable Systems LL.

MS-DOS, Microsoft, and Windows are trademarks or registered trademarks of 
Microsoft Corporation.

Pentium is a registered trademark of Intel Corporation.

Anritsu is a registered trademark of Anritsu Corporation.

TEK is a registered trademark of Tektronics, Inc.

All other brands and products mentioned herein are for identification purposes 
only, and are recognized and respected as trademarks or registered trademarks of 
their respective holders.
 Corning Cable Systems |  iii



Contact Information:
Corning Cable Systems

800 17th Street Northwest
Hickory, NC 28601

Telephone:
1-828-327-5000

or
1-800-743-2675

All inquiries regarding service and technical support should be directed to 
the Customer Service Department at 828-327-5000 or 1-800-743-2675.

Please be prepared to provide the part number, serial number, purchase 
order number, nature of the problem, and shipping address.
iv |  SoftView™ Plus Emulation Software



Table of Contents
1.0 Getting Started ...........................................................................................1
1.1 What’s New in SoftView Plus™ Version 3.0a?.............................................. 1
1.2 Manual Overview ................................................................................................ 1

1.2.1 Manual Conventions.............................................................................. 2
1.3 Installing SoftView Plus v3.0a .......................................................................... 3

1.3.1 System Requirements............................................................................ 3
1.3.2 Installation................................................................................................ 4
1.3.3 Loading Sample Traces .......................................................................... 5

1.4 Accessing SoftView Plus on the Multitester 500/450 OTDR.................... 5
1.4.1 To access SoftView Plus on a Multitester 500/450 OTDR: ........... 5
1.4.2 SoftView Plus Manual & Sample Files 

on the Multitester 500/450 OTDR...................................................... 6

2.0 SoftView Plus™ Window ...........................................................................7
2.1 SoftView Plus Start-up Window ...................................................................... 7

2.1.1 SoftView Plus Start-up Menus............................................................. 8
2.2 SoftView Plus Graph Window .......................................................................... 8

2.2.1 Trace List Pane ......................................................................................... 10
2.2.2 Graph Header........................................................................................... 10
2.2.3 Trace Graph .............................................................................................. 11
2.2.4 Graph Footer ............................................................................................ 12
2.2.5 Scroll Bars ................................................................................................. 13
2.2.6 Trackbars ................................................................................................... 13

2.3 Mouse Cursors...................................................................................................... 13
2.4 Shortcut Keys ........................................................................................................ 13
2.5 Event Window ..................................................................................................... 14
2.6 Modifying Preferences ....................................................................................... 14

2.6.1 Analysis...................................................................................................... 15
2.6.2 Display ....................................................................................................... 17
2.6.3 Units ........................................................................................................... 21
2.6.4 Time/Date ................................................................................................ 22
2.6.5 Power Meter ............................................................................................ 23
2.6.6 Language .................................................................................................. 24

3.0 Working with Traces..................................................................................25
3.1 Trace File ................................................................................................................ 25
3.2 Using Multitester 500/450 OTDR Trace Files (T6 format) ........................ 26
3.3 Trace Lists .............................................................................................................. 26
 Corning Cable Systems |  v



3.3.1 Creating a New Trace List ..................................................................... 27
3.3.2 Adding Traces to the Trace List............................................................ 27
3.3.3 Sorting Traces .......................................................................................... 27
3.3.4 Selecting Traces....................................................................................... 27
3.3.5 Saving Traces............................................................................................ 28
3.3.6 Removing Traces ..................................................................................... 29
3.3.7 Saving a Trace List................................................................................... 29

3.4 Trace Property Dialog Box ................................................................................. 29
3.4.1 Parameters ............................................................................................... 30
3.4.2 Analysis ..................................................................................................... 32
3.4.3 Trace Headers........................................................................................... 33

3.5 Viewing Trace Data on the Trace Graph........................................................ 36
3.5.1 Displaying and Hiding Traces .............................................................. 36
3.5.2 Primary Trace ........................................................................................... 37
3.5.3 Viewing Modes........................................................................................ 38
3.5.4 Loading View from Primary.................................................................. 39
3.5.5 Saving View to Primary ......................................................................... 39

3.6 Changing A and B Cursor Location.................................................................. 40
3.7 Zoom ....................................................................................................................... 41
3.8 Event Processing .................................................................................................. 42

3.8.1 Event Marks .............................................................................................. 42
3.8.2 Displaying/Hiding Event Marks .......................................................... 42
3.8.3 Deleting an Event.................................................................................... 43
3.8.4 Editing an Event ...................................................................................... 43
3.8.5 Inserting an Event................................................................................... 45
3.8.6 Next/Prior Event...................................................................................... 45
3.8.7 Zoom to Next/Prior Event..................................................................... 45

3.9 Batch Display ........................................................................................................ 46
3.9.1 Displaying the Next/Previous Batch .................................................. 47

3.10 Shift ......................................................................................................................... 47
3.10.1 Shifting the Primary Trace .................................................................... 47

3.11 Stack........................................................................................................................ 48
3.12 Align ........................................................................................................................ 48
3.13 Flip ........................................................................................................................... 48
3.14 Manual Loss Mode Calculation ........................................................................ 49
3.15 LSA Cursor Sets ..................................................................................................... 51

3.15.1 Splice Loss Cursor Set ............................................................................. 51
3.15.2 2-Point LSA Loss Cursor Sets................................................................. 52
3.15.3 dB/km LSA Loss Cursor Sets.................................................................. 52
vi |  SoftView™ Plus Emulation Software



3.15.4 Adjusting the LSA Cursor limits........................................................... 52
3.16 Trace Analysis ....................................................................................................... 53
3.17 Smooth ................................................................................................................... 54

3.17.1 Smoothing a Selected Trace................................................................. 54

4.0 Printing Options.........................................................................................57
4.1 Page Layout ........................................................................................................... 57

4.1.1 Current View ........................................................................................... 58
4.1.2 Batch .......................................................................................................... 59
4.1.3 Frame ......................................................................................................... 60
4.1.4 Bi-Directional .......................................................................................... 61

4.2 Print/Print Preview Options ............................................................................. 62
4.2.1 Print Preview ............................................................................................ 63

4.3 Bi-Directional Print Specification Dialog Box ............................................... 63

5.0 Power Meter File Processing .....................................................................67
5.1 Power Meter File .................................................................................................. 67
5.2 Viewing a Power Meter File .............................................................................. 67

5.2.1 Readings Tab ............................................................................................ 68
5.2.2 Header Tab................................................................................................ 71

5.3 Working with Multitester 500/450 OTDR LTS Power Meter Files
(P6 format) ............................................................................................................ 72

5.4 Printing a Power Meter File .............................................................................. 73
5.5 Exporting a Power Meter Report ..................................................................... 73

6.0 Batch Process .............................................................................................77
6.1 Executing Batch Process .................................................................................... 77
6.2 Remove Events ..................................................................................................... 78
6.3 Calculate ORL ........................................................................................................ 78
6.4 Show Min/Max Event end Distance ............................................................... 79
6.5 Patch Cord Removal ............................................................................................ 79
6.6 Saving Traces ........................................................................................................ 79

7.0 Smart Splice Template ...............................................................................81
7.1 Executing Smart Splice Template.................................................................... 83
7.2 Smart Splice Template Dialog Box .................................................................. 84
7.3 Event Frequency Waveform.............................................................................. 86

7.3.1 Event Insertion......................................................................................... 87
7.4 Report Description............................................................................................... 88
7.5 Saving the Smart Splice Template Trace ....................................................... 89
 Corning Cable Systems |  vii



8.0 Building a Splice Template Trace..............................................................91
8.1 Selecting a Trace .................................................................................................. 91
8.2 Splice Locations .................................................................................................... 93
8.3 Modifying the Splice Template Trace............................................................. 95

8.3.1 Updating Events...................................................................................... 95
8.3.2 LSA Cursors ............................................................................................... 97

8.4 Saving the Template Trace................................................................................ 97

9.0 Applying a Splice Template Trace.............................................................99
9.1 Apply Splice Template Dialog Box................................................................... 100

9.1.1 Save Results into Trace .......................................................................... 100
9.1.2 Event Determination Group Box......................................................... 100
9.1.3 Distance Helix Factor Adjustment Group Box................................. 102

9.2 Error Conditions ................................................................................................... 103

10.0 Reports......................................................................................................105
10.1 Printing or Previewing a Report....................................................................... 106
10.2 Report Specification Dialog Box ...................................................................... 108

10.2.1 Trace Selection/Identification Group Box ........................................ 108
10.2.2 Report Type Group Box.......................................................................... 110

10.3 Exception Report Criteria Dialog Box ............................................................. 110
10.3.1 Different than Primary Group Box ..................................................... 111
10.3.2 Different than Primary by > X% Group Box...................................... 111
10.3.3 Events Group Box.................................................................................... 111
10.3.4 Miscellaneous Group Box ..................................................................... 112

10.4 Processing Start and End Patch Cords............................................................ 112
10.5 Exporting a Report............................................................................................... 113
10.6 Warning Messages.............................................................................................. 115

11.0 Automatic Splice Loss Report Wizard ......................................................117
11.1 User Interface — Wizard ................................................................................... 118

11.1.1 General Tab .............................................................................................. 118
11.1.2 Exception Tab........................................................................................... 121
11.1.3 Template Tab ........................................................................................... 123
11.1.4 Advanced Tab........................................................................................... 125

11.2 Processing.............................................................................................................. 129
11.2.1 Exception Report ..................................................................................... 129
11.2.2 Build Smart Splice Template ................................................................ 129
11.2.3 Apply Smart Splice Template ............................................................... 130
11.2.4 Splice Loss Summary Report ................................................................ 130
viii |  SoftView™ Plus Emulation Software



11.2.5 Process Completion ................................................................................ 130

12.0 Example.....................................................................................................131
12.1  Obtaining Bi-Directional Measurements ..................................................... 132
12.2 Generating a Smart Splice Template Trace................................................... 134
12.3 Building A Splice Template Trace .................................................................... 135
12.4 Applying a Splice Template Trace.................................................................... 139
12.5 Generating Reports ............................................................................................. 141

12.5.1 Trace Summary Report .......................................................................... 141
12.5.2 Exception Report ..................................................................................... 142
12.5.3 Bi-Directional Splice Loss Report......................................................... 143
12.5.4 Bi-Directional Splice Loss Summary Report ..................................... 144
12.5.5 1-Directional Splice Loss Summary Report........................................ 144
12.5.6 Fiber Acceptance Report........................................................................ 144

12.6 Automatic Splice Loss Report Wizard Example ........................................... 145

Appendix A: Special Keypresses & Symbols ....................................................151

Appendix B: Trace Printout Examples..............................................................157

Appendix C: Report Examples ..........................................................................163

Appendix D: Report File Formats .....................................................................177

Appendix E: Collecting Traces ..........................................................................183

Appendix F: Data Preparation ..........................................................................185
 Corning Cable Systems |  ix



x |  SoftView™ Plus Emulation Software



Getting Started What’s New in SoftView Plus™ Version 3.0a?
1.0 Getting Started
SoftView Plus™ is an Optical Time Domain Reflectometer (OTDR) 
emulation software package that allows PC processing of saved trace and 
power meter information, maximizing valuable OTDR time by allowing 
traces taken in the field to be saved for future processing.

1.1 What’s New in SoftView Plus™ Version 3.0a?
SoftView Plus v3.0a contains all of the features of SoftView Plus v2.11a 
along with the following features

• SoftView Plus v3.0a reads, processes, and writes Multitester 500/450 
OTDR trace files (T6 format) in their native format. 

• SoftView Plus v3.0a converts other trace file formats to T6 for internal 
processing.

• SoftView Plus v3.0a reads, processes, and writes Multitester 500/450 
OTDR LTS (P6 format) in their native format.

• SoftView Plus v3.0a converts other power meter file formats to P6 for 
internal processing.

• Read and write traces in the Telcordia Technologies SR-4731 format.

• A Wizard that automatically generates a 1 or Bi-Directional Splice 
Loss Summary Report.

• Added Calculate ORL option in Batch Process.

• Remove Events based on distance option in Batch Process.

1.2 Manual Overview
This manual details all the program features for SoftView Plus emulation 
software. The terminology and processes described assume familiarity with 
standard Windows operating procedures.

Chapter Two is an overview of the SoftView Plus display screen and gives 
information on the various components of the display. The chapter also 
contains information on setting the display preferences.
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Manual Overview Getting Started
Chapter Three details working with traces, trace lists, setting the view 
mode, performing manual loss measurements, and other SoftView Plus 
program elements.

Chapter Four describes the various print and print preview options.

Chapter Five details Power Meter File Processing.

Chapters Six through Ten explain in detail the advanced functions of 
SoftView Plus.

Chapter Eleven details the Automatic Bi/1-Directional Splice Loss 
Summary Report wizard.

Chapter Twelve provides an example of the advanced functions, as detailed 
in Chapters Six through Eleven, using the sample traces provided with the 
software.

This manual includes six appendices that provide information on Special 
Keypresses, Graphical Printout Examples, Report Examples, Report File 
Formats, basic Trace Collection information, and Data Preparation. 

References to 340 OTDR throughout the manual refer to the Corning 340 
OTDR Plus™ Multitester II, references to the Multitester 500 refer to the 
Corning Optical Multitester 500 equipped with an OTDR module, and 
referernces to the 450 OTDR refer to the Corning 450 OTDR.

1.2.1 Manual Conventions
The term context menu refers to the menu accessed by clicking the right 
mouse button.

The following is an example of the notation used in this manual to indicate 
stepping through the SoftView Plus menu structure.

• Select View>Event Marks>None

This indicates that View is selected from the menu bar. The chevrons “>” 
indicate that Event Marks is to be selected from the View menu, and None 
is to be selected from the Event Marks submenu as shown in Figure 1-1.
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Getting Started Installing SoftView Plus v3.0a
Figure 1-1: Menu Selection Example

1.3 Installing SoftView Plus v3.0a
SoftView Plus v3.0a is available as both a stand-alone PC application, or as 
a pre installed application on the Multitester 500/450 OTDR featuring 
software versions later than 200410XX (see “Accessing SoftView Plus on 
the Multitester 500/450 OTDR” on page 5 for Multitester 500/450 
OTDR details). The following sections detail the systems requirements 
and installation for the PC application.

1.3.1 System Requirements
The following are the recommended system requirements for a PC system 
to operate SoftView Plus software:

• Pentium® class processor

• Windows 2000/NT 4.0+/XP
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Installing SoftView Plus v3.0a Getting Started
NOTE
SoftView Plus v3.0a does not run on Windows® 95 or 98 since they do not 
have unicode support.

• 32MB RAM

• 20MB free hard-drive space

• VGA display

• CD-ROM drive

1.3.2 Installation

NOTE
The following installation routine applies only for PC installation of 
SoftView Plus v3.0a from the SoftView Plus 3.0a CD.

To install SoftView Plus:

1. Insert the SoftView Plus CD-ROM into the CD-ROM drive.

2. Select Start>Run from the desktop.

3. Type x:\setup in the Run dialog box, where x is the CD-ROM drive. 
and then click OK.

From this point the program will prompt requiring any necessary 
information.

4. Read and follow the display screen. Click Next to continue.

5. Click Yes to accept the Software License Agreement and continue.

6. Enter the appropriate name, company and serial number in the 
SoftView Plus Registration screen. (The serial number is printed on 
the software registration card.)

7. Verify that the suggested directory for installation is acceptable and 
click Next.

8. Click Finish in the setup dialog box that indicates installation is 
complete.
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Getting Started Accessing SoftView Plus on the Multitester 500/450 OTDR
NOTE
If InstallSheild® finds a previous installation of SoftView Plus 3.0a it will 
prompt the user to run the uninstall routine. Upon completion of the 
uninstall routine, re-start the SoftView Plus installation routine.

Older versions of SoftView Plus or SoftView (2.X and lower) will be left 
intact.

1.3.3 Loading Sample Traces
SoftView Plus contains sample OTDR traces for use in running through 
the manual’s examples. On the PC installation version of SoftView Plus, 
the samples are found on the CD-ROM in the “Sample Files” directory. 
See “SoftView Plus Manual & Sample Files on the Multitester 500/450 
OTDR” on page 6 for details on the location of the sample files on the 
Multitester 500/450 OTDR.

To load the sample files:
1. Create a sample file directory on the computer’s hard drive. 

X:\TRACES\ITGNAO is recommended.

2. Copy the files from the SoftView Plus 3.0a CD-ROM “Sample Files” 
directory to the sample files directory on the computer’s hard drive.

1.4 Accessing SoftView Plus on the Multitester 500/450 OTDR
SoftView Plus v3.0a is pre-installed on the Multitester 500 and 450 OTDR 
featuring software versions later than 200410XX. 

1.4.1 To access SoftView Plus on a Multitester 500/450 OTDR:
1. Power up the Multitester 500/450 OTDR, if necessary.

2. Tap the Utility tab.

3. Tap the SoftView Plus button.
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Accessing SoftView Plus on the Multitester 500/450 OTDR Getting Started
NOTE
If the SoftView Plus button is not present on the Utility tab, or if the 
Utility tab itself is not present, press the Setup key on the Multitester 
500/450 OTDR, tap the Viewers tab, select the SoftView Plus check box 
and then run the Multitester 500/450 OTDR through a power cycle 
(power down/power up). The SoftView Plus button will be available on the 
Utility tab. See the “Viewers Tab” section of the Standard OTDR Help Set 
(or the Multitester 500/450 OTDR Platform Help Set) for complete 
details.

1.4.2 SoftView Plus Manual & Sample Files on the Multitester 
500/450 OTDR
PDFs of the SoftView Plus v3.0a Operators Manual and Quick Reference 
Guide, as well as the SoftView Plus Sample Files, can be found at the 
following locations on the unit’s D drive:

Manuals D:\InstrSoftViewPlus\Manuals

Sample Files D:\InstrSoftViewPlus\SampleFiles
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SoftView Plus™ Window SoftView Plus Start-up Window
2.0 SoftView Plus™ Window
This chapter contains an overview of the components of the SoftView Plus 
display screen. More detailed information on working with traces and 
menu functions is contained in Chapter 3.

2.1 SoftView Plus Start-up Window
Upon start-up of the SoftView Plus program, a SoftView Plus window with 
no trace grid or trace list pane is displayed. File and View menus with only 
those menu selections applicable to opening trace files and setting display 
parameters are available (see “SoftView Plus Start-up Menus” on page 8). 
All Help menu selections are also available.

Figure 2-1: SoftView Plus Start-up Screen with No Trace Displayed. 
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SoftView Plus Graph Window SoftView Plus™ Window
2.1.1 SoftView Plus Start-up Menus

2.2 SoftView Plus Graph Window
Once a trace file or trace list file is opened, the SoftView Plus window 
display changes to include Trace List and Graph panes as shown in 
Figure 2-2. Some of the window components seen in Figure 2-2 may be 
hidden by clearing their selection in the View menu.

As traces and trace lists are opened, and different modes and views selected, 
various menu and toolbars become available/unavailable. Unavailable 
options are grayed out.

The various components of the SoftView Plus window, while in trace 
display mode, are described in the following sections.

Menu Menu Selections Function

File New Displays an icon to create a new Trace List 
or Header Template

Open Displays the standard Windows dialog box 
for opening the following file types: Trace 
List, Trace, Power Meter, or Header 
Template

Preferences Displays dialog box for selection of 
preferences of program parameters

Exit Closes all windows and exit program

View Toolbar Displays/hides toolbar. Check mark 
indicates item selected for display.

Status Bar Displays/hides status bar. Check mark 
indicates item selected for display.

Help Help Topics Displays application help system

About 
SoftView Plus

Displays software information including 
version, serial number and registration 
information
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SoftView Plus™ Window SoftView Plus Graph Window
Figure 2-2: SoftView Plus Screen with Fully Expanded Graph Window

1 SoftView Plus
Title Bar

Displays current trace list filename.

2 Menu Bar Displays available menus. (Available 
selections are mode dependent.)

3 Toolbars Contains buttons for save, print, display, 
zoom, trace and cursor functions.

4 Trace List Pane Lists the traces contained in the currently 
open trace list.

5 Graph Header Displays cursor, loss mode and loss 
information.

6 Trace Graph Displays grid, trace waveform, A/B cursors, 
X & Y axes, and informative mouse cursors.

➊

➋
➌

➍

➎

➏

➐

➐

➑

➑

➒

➓
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SoftView Plus Graph Window SoftView Plus™ Window
The Graph Pane includes the Graph Header and Footer, Trace Graph, 
Trackbars and Scroll Bars.

2.2.1 Trace List Pane
The trace list pane is displayed once a trace list is opened or created.

The trace list pane displays the trace filenames for the current trace list, 
sorted as defined in Preferences>Display>Sort Mask. The default view 
shows only the trace filenames; however, the full device/directory path can 
be viewed by increasing the trace list pane's width. 

Traces displayed in the graph pane are designated with a check mark the 
same color as the plotted data. The primary trace has two red check marks.

For more information on trace files and trace lists, refer to Chapter 3 of 
this manual.

NOTE
The trace list and graph panes may be sized by grabbing the dividing frame 
edge with the mouse cursor and dragging it to the left or right. As one pane 
decreases in size, the other will increase to fill the viewing area.

2.2.2 Graph Header
Select View>Header from the menu bar to view/hide the graph header.

When displayed, the graph header appears above the graph and contains:

7 Trackbars Expands and contracts the trace graph view 
vertically and horizontally.

8 Scroll Bars Scrolls the trace graph view vertically and 
horizontally.

9 Graph Footer Displays key parameters for the primary 
trace.

10 Status Bar Left end displays function of highlighted 
menu selection when scrolling through a 
menu. Right end contains a readout of the 
current distance and dB value of the mouse 
cursor in the graph. 
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SoftView Plus™ Window SoftView Plus Graph Window
• A and B cursor locations and the distance between them.

• Selection of one of the following Loss Modes: Splice Loss, Two-point Loss, 
Two-point Loss LSA, Two-point Attenuation Corrected, dB/km Loss, 
dB/km Loss LSA, or Optical Return Loss (ORL) using a drop-down 
menu.

NOTE
It is necessary to also click the ORL button to compute the ORL value for 
the primary trace. All other loss mode values are automatically computed.

• Two computed loss values (for the primary and a second trace, indicated 
by colored dots) at the A/B cursor locations for the current loss mode.
If the second trace is flipped (see “Flip” on page 48) and:

• the loss mode is Splice Loss, then the Splice Loss LSA cursors are 
flipped around the A cursor to compute the second trace loss

• the loss mode is 2-Point Loss, 2-Point Loss LSA, 2-Point Attenuation 
Corrected, dB/km Loss, or dB/km Loss LSA, the loss calculation is 
from the B to the A cursors for the second trace.

• The difference between the primary and second trace loss values if the second 
trace is not flipped; or, the average between the primary and second trace 
loss values if the second trace is flipped. The average value is a bi-
directional average for the current Loss Mode.

• The reflectance of the primary trace at the A/B cursor locations (see 
“Reflectance Calculations” on page 16 for available reflectance 
calculations methods).

• A thumbnail graph of the full data region. If the trace graph shows a 
zoomed-in region, then the thumbnail shows a rectangle indicating the 
region shown in the trace graph.

2.2.3 Trace Graph
The trace graph is displayed when a trace list is opened. Once a trace(s) is 
selected for display, the trace waveform(s) is displayed on a grid, along with 
X & Y axes and A & B cursors.
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SoftView Plus Graph Window SoftView Plus™ Window
Trace Waveform
SoftView Plus can display up to eight traces in the trace graph, each as a 
different color. The displayed traces are identified in the trace list with a 
check mark of the same color as the displayed trace data. 

If the maximum number of traces are displayed, then one must be hidden 
before another can be displayed.

If the primary trace is hidden, SoftView Plus automatically selects the next 
displayed trace to be the primary. 

Grid and Axes Scales
The grid X-axis scale indicates current distance in units (km, mi, etc.) as 
selected in Preferences>Units.

The grid Y-axis scale indicates dB loss.

A/B Cursors
The SoftView Plus trace graph contains A and B cursors which may be 
used for manual loss measurements. (Example: If the current Loss Mode is 
Splice Loss, then the Splice Loss value is computed at the A cursor 
location.) 

The A cursor is displayed as a solid vertical line while the B cursor is dashed 
and always to the right of the A cursor.

2.2.4 Graph Footer
View/hide the graph footer by selecting View>Footer from the menu bar.

The graph footer shows the value of certain key parameters for the primary 
trace. 
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SoftView Plus™ Window Mouse Cursors
2.2.5 Scroll Bars
After zooming in on a region, use the scroll bars to move the graph view 
region horizontally left/right or vertically up/down.

2.2.6 Trackbars
Move the slider on the trackbars to magnifying/demagnifying the graph 
view region. 

2.3 Mouse Cursors
When the mouse cursor is in the graph, it conveys information about the 
usage or mode of the cursor. The cross-hair mouse cursor  is the default 
cursor. When cursor or event toolbar buttons are selected, the cursor will 
change to reflect the icon on the button selected. The complete listing can 
be found in Appendix A-2.

2.4 Shortcut Keys
SoftView Plus contains a comprehensive set of shortcut keys, or special 
keypresses, in order to enhance the users effectiveness. The complete 
listing can be found in Appendix A.
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Modifying Preferences SoftView Plus™ Window
2.5 Event Window
The Event window contains information about the event selected on the 
trace waveform.

Figure 2-3: Event Window

• Select View>Event to view/hide the Event window.

• The colored dot indicates the displayed trace's color. The number 
indicates the event number.

• To display an event in the Event window, double-click the left mouse 
button on its event mark on the trace graph.

For more detailed information on using the Event window see “Event 
Processing” starting on page 42.

2.6 Modifying Preferences
Preferences defines and stores program display parameters for Analysis, 
Display, Units, Time/Date, and Language. These parameters can be set 
prior to trace display, or modified while traces are displayed.

SoftView Plus has a default set of preferences if none are selected. 
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SoftView Plus™ Window Modifying Preferences
Setting Preferences other than default:
1. Select File>Preferences to access the Preferences dialog box. 

2. Click on the tab for the desired category. 

3. Modify preferences by option selection and value modification.

4. Click OK to save any parameter changes for current and future 
program execution. If not, all changes will be lost.

2.6.1 Analysis
The Analysis tab contains various analysis parameters:

Figure 2-4: Preferences Analysis Tab
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Modifying Preferences SoftView Plus™ Window
Threshold
The (Event) Loss Threshold, Reflectance Threshold, and Fiber Break 
Threshold minimum, maximum, incremental, and initial default values are 
shown below:

ORL Relative To
The ORL calculation can be selected to be relative to the current A cursor 
position or the trace origin. This selection applies to both auto and manual 
ORL calculation. 

The default setting is Relative to A. 

End to End Loss Calculation
The End to End Loss calculation can be set up to include or exclude fiber 
under test Start and End Connectors.

Reflectance Calculations
Reflectance calculations may be either Auto (at the A cursor position) or 
Manual (from the A to the B cursor position). 

The default setting is Auto.

Force End to Nth Reflection
With Force End to Nth Reflection enabled, the end event is set to the Nth 
reflective event with reflectance greater than or equal to the specified 
reflectance dB value, after trace analysis. If there is no such Nth reflective 
event, then the end remains unchanged.

The warning message, “Force End to Nth reflection is enabled.”, will be 
displayed the first time (and only the first time) analysis is executed during 
a SoftView Plus usage session.

Table 2-1: 

Threshold Minimum Maximum Incremental Default
Event Loss 0 5.0 0.01 0.05

Reflectance -10 -70 -1 -40
Fiber Break 0.2 15.0 0.2 3.0
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2.6.2 Display

Figure 2-5: Preferences Display Tab

Batch Display Group Box
Batch Display allows sequential display of the next or previous set of traces 
(up to the Batch Size) from the trace list. Batch Size value must be between 
1 and 8. 

Select the Keep Primary check box to continue displaying the primary 
trace while displaying the next or previous trace(s). 

EXAMPLE Set Batch Size = 2 and check Keep Primary; then command SoftView Plus 
to plot the next batch of traces from the trace list. The primary trace 
remains displayed, the other trace is removed from the graph, and the next 
trace is displayed.

Sort Mask Group Box
The Sort Mask controls the order of traces filenames in the trace list when 
the MT500 (Multitester 500/450 OTDR) Filename format is not enabled. 
There is a separate file name and file extension mask. The masks may be 
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null or contain a sequence of digits from 1 through 9. A null mask indicates 
an alphanumeric sort. 

The digit value of 1 in the sort mask indicates the primary sort character 
position; i.e. filenames with the same characters in these character 
positions will appear consecutively in the trace list, sorted from low to 
high. 

Each group of filenames with the same characters in the sort mask 1 digits 
position will be sorted by the 2 digits position, which in turn will be 
subsorted by the 3 digits position, etc. The displayed trace list is sorted 
from low to high. Since a trace list may contain 2 trace files with the same 
filename; in the case of equal filenames, the full device/directory path 
(sorted alphanumerically) will determine position.

EXAMPLE Assume the trace filenames are:

AAABBB3.001
BBBAAA3.001
AAABBB3.002
BBBAAA3.002
AAABBB5.001
BBBAAA5.001
AAABBB5.002
BBBAAA5.002

To sort first by fiber number, then wavelength, then To Location Code 
(BBB), then From Location Code (AAA), use a File Name and Extension 
Sort Mask of 4443332 and 111. If a Batch Size of 2 is specified, and Keep 
Primary is cleared, then the Batch Display feature will display Fiber 001's 
1310 wavelength traces, Fiber 001’s 1550 wavelength traces next, Fiber 
002’s 1310 wavelength traces next, etc. resulting in the indicated displayed 
order:

BBBAAA3.001
AAABBB3.001
BBBAAA5.001
AAABBB5.001
BBBAAA3.002
AAABBB3.002
BBBAAA5.002
AAABBB5.002
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High Loss
Any event with a loss greater than or equal to the set High Loss (dB) 
parameter value will be highlighted on the trace waveform. By suitably 
defining this value and using the batch display feature, splices which are 
“bad” (i.e. have excessively high loss) can be found quickly. 

A value of 0 turns this function off (no events will be highlighted, 
regardless of their loss). 

Save Trace Prompt
If selected, the message “Save changes to Trace Filename?” is displayed 
before a modified trace is closed. If cleared, no reminder is given to save a 
modified trace.

End - End Loss Forced
If selected, the End to End and first event Span loss values will be 
calculated and shown, regardless of various detected launch situations (for 
example; too close to adjacent reflections) which may result in an 
inaccurate or incorrect value. If cleared and a detrimental launch situation 
is detected, then the End to End and first event Span Loss are shown as 
“??”.

Attenuation Coefficient Group Box
The Attenuation Coefficient is the attenuation loss estimate, in dB/km, 
used in the 2-Point Attenuation Corrected loss measurement. (See 
“Manual Loss Mode Calculation” on page 49.) SoftView Plus can calculate 
the attenuation coefficient using the trace waveform, or the value from the 
cable manufacturer’s spec sheet can be entered manually.

MT500/450 Filename Group Box
When working with traces from a Multitester 500/450 OTDR (T6 format) 
use the MT500/450 Filename group box (see Figure 2-5) instead of the 
Sort Mask to control the order of trace filenames in a trace list.

The Multitester 500/450 OTDR Auto Filename convention contains up to 
6 component fields, separated by “.”:

Optional (optional and first if present)
From (required)
To (required)
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Wavelength (required)
Fiber Number (required)
Extension (optional and last if present)

The list of filename component fields (Optional, From, To, etc.) in the 
Format column indicates the sequence of the fields in the Multitester 
500/450 OTDR filename.

• Select Enabled to use the Multitester 500/450 OTDR Auto Filename 
convention (instead of the Sort Mask).

• Select Optional if the first filename field is the Optional field.

• Select Extension if the last filename field is the Extension field.

To indicate the order of the other filename fields:

1. Click Reorder OFF, the legend changes to Reorder ON.

2. Click the following buttons in the Format column:

• From

• To

• Wavelength

• Fiber Number

3. Click Reorder ON, the legend changes to Reorder OFF.

To indicate the sort order of the various filename fields displayed in the 
Trace List:

1. Click Reorder OFF, the legend changes to Reorder ON.

2. Click the numeric button aligned with the first desired sort position in 
the Format column. The number on the button changes to “1”.

3. Click the numeric button aligned with the second desired sort position 
in the Format column. The number on the button changes to “2”.

4. Continue until all buttons in the Sort column are aligned with the 
desired positions in the Format column.

5. Click Reorder ON, the legend changes to Reorder OFF.
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2.6.3 Units
Select distance units for all distance values on the Units tab.

Figure 2-6: Preferences Units Tab
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2.6.4 Time/Date
Select the desired Time and Date formats. 

Figure 2-7: Time/Date Preferences Tab
22 |  SoftView Plus™ Emulation Software



SoftView Plus™ Window Modifying Preferences
2.6.5 Power Meter
The Power Meter tab contains the Power Meter preferences:

Figure 2-8: Power Meter Preference Tab

dB Decimal Places
All Power Meter related dB values will be shown to the indicated number 
of decimal places: 1, 2, or 3.

The initial default setting is 2.

Reference Values on Print or Export
If selected, the Reference value for each reading is shown when printed or 
exported.

The initial default setting is cleared.
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2.6.6 Language
SoftView Plus v3.0a currently supports English only.

Figure 2-9: Language Preference Tab

To change a language:

1. Select the desired Program and Help languages.

2. Click OK.

3. Exit and then return to SoftView Plus to use the selected language.
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3.0 Working with Traces

3.1 Trace File
Optical Time Domain Reflectometers (OTDRs) store a fiber's trace in a 
trace file which contains the trace data, OTDR parameters, user supplied 
text (such as notes and comments), and trace events. 

SoftView Plus™ emulation software can read and display data from the 
following Trace File formats:

SoftView Plus can write the following Trace File formats:

T6 from the Corning Optical Multitester 500 OTDR 
module or the 450 OTDR.

T5 from the Corning Cable Systems 340 OTDR Plus™

Multitester II.

383 from the Siecor 383 OTDR.

K2310 from the Siemens K2310 OTDR.

GR-196 Bellcore GR-196-CORE Data Standard Description 
(Issue 1, 9/95).

SR4731 Telcordia Technologies OTDR Data Format SR-4731 
(Issue 2, 2/2000).

PK7500 from the PK7500 OTDR.

Anritsu MW9070A format from the Anritsu OTDR.

TEK WFM 106-109 formats from the TEK OTDR.

T6 for the Corning Optical Multitester 500/OTDR 
module or 450 OTDR.

T5 for the Corning Cable Systems 340 OTDR Plus
Multitester II.
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In addition, SoftView Plus can write Trace Files in NetTest T6 format and 
read NetTest T1 through T6 traces.

3.2 Using Multitester 500/450 OTDR Trace Files (T6 format)
SoftView Plus uses a T6 trace format for internal processing. Reading a T6 
formatted trace involves no conversion, however, all other trace file 
formats require a conversion to the T6 format.

3.3 Trace Lists
SoftView Plus accesses (reads) a trace file via a trace list, which contains trace 
files grouped together according to criteria determined by the user. For 
example, a trace list may be created for all the traces taken on a cable's fiber 
at a certain wavelength, in one direction, and at initial installation. 

When a trace file is added to a trace list, the full path including device, 
directory, and filename must be identified. For example: 
C:\CABLE53\INSTALL\AAABBB3.009. 

Additionally:

• Trace lists preserve the path to all the traces in the list with one 
exception. A trace list does not preserve the path for individual trace 
files residing within the same directory as the trace list file. Therefore, 
if a trace list is copied to a different directory, the individual trace files 
in that directory must also be copied to the new directory. 

• The same trace file name can occur more than once in a trace list, but 
the full path must always be unique. For example, Cable 53 on Dec 06, 
96 would appear as, C:\CABLE53\961206\AAABBB3.009.

• A trace file may be inserted into more than one trace list.

383 for the Siecor 383 OTDR/Siemens K2310 OTDR.

GR-196 Bellcore GR-196-CORE Data Standard Description 
(Issue 1, 9/95)

SR4731 Telcordia Technologies OTDR Data Format SR-4731 
(Issue 2, 2/2000)
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• Individual trace files may be opened through the File>Open dialog by 
changing the file type to All Files (*.*), then using standard Windows 
selection procedures. A trace list will be automatically created when the 
file is opened.

3.3.1 Creating a New Trace List 
1. Select File>New or Press Ctrl+N to display the New selection box.

Figure 3-1: New Selection Box

2. Click on the Trace List button.

3.3.2 Adding Traces to the Trace List
1. With the focus in the trace list pane, press the Insert key on the 

keyboard or select Trace>Add (or Context>Add).

2. Select the trace files to add in the Add Traces to Trace List dialog box.

3. Click Open.

3.3.3 Sorting Traces
SoftView Plus emulation software sorts the traces in the trace list pane 
according to the Multitester 500/450 OTDR Filename (MT500/450 
Filename) format or the Sort Mask defined in the Preferences Display Tab.

3.3.4 Selecting Traces
Select traces in the trace list using standard Windows list item(s) selection 
methods. 

Select all traces in the trace list by clicking the Select All toolbar icon or 
select Trace>Select All.
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3.3.5 Saving Traces
To save traces which are currently displayed in the trace list:

1. Select the traces to be saved.

2. Select Trace>Save.

To save traces which are currently displayed in the trace list to another file 
and different format: 

1. Select the trace(s).

2. Select Trace>Save As. The Save As dialog box (Figure 3-2) will be 
displayed.

3. Select a new folder and/or enter a different trace filename. The 
selected trace's full file specification is shown in the dialog header line.

4. Select the type of file the trace is to be saved as. The default is Original 
but T6, T5, T4, GR196, or SR4731 format may be selected from the 
pull down list.

5. Click Save to save the trace in the specified folder/file. 

Figure 3-2: Save As Dialog Box
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Traces are saved one at a time. If more than one is selected, specify the file 
name and click Save for each file as it is displayed in the dialog header line.

WARNING
Do not save the trace back into the same file with a different format unless 
the file is a duplicate of the original or backed up. Format conversions can 
result in the loss of some parameter information and data!

3.3.6 Removing Traces
This procedure only removes trace files from the trace list; it does not 
delete them from the disk.

1. Use standard Windows methods to select one or more traces in the 
trace list pane.

2. Press Delete or select Trace>Remove.

3.3.7 Saving a Trace List
Select File>Save to save the current trace list.

To save the current trace list in a new or separate trace list file:

1. Select File>Save As. 

2. Identify the filename for the newly saved trace list. 

3. Click Save.

3.4 Trace Property Dialog Box
A trace file contains various parameters, analysis results, and user 
defined/supplied header information which may be viewed in the Trace 
Property dialog box. 

To access the Trace Property dialog box:

• Use standard Windows methods to select one or more traces in the 
trace list pane and press Enter.

The Trace Property dialog box contains tabs for information on 
Parameters, Analysis, and Header, which are explained in following 
sections.
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3.4.1 Parameters
The Trace Parameters tab (Figure 3-3) displays information about the 
currently selected trace.

Figure 3-3: Trace Parameters Tab

Most of the parameters are self-explanatory. Only data in the white text 
fields may be edited. 

Additional Parameter field information follows.
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Date/Time Indicate when the trace was originally saved on the OTDR

Trace Type If the current trace type is T6 or T5, trace type in () indicates 
prior trace type. Example: T5(T4) = Current trace type T5, 
Prior trace type T4

Backscatter 
Coefficient

A characteristic of the fiber under test; relates the optical 
backscatter power to laser power and pulsewidth. If a trace 
does not contain a backscatter coefficient, the program 
assumes a default value based on fiber type and wavelength. 

A backscatter coefficient value is normally supplied with 
fiber specifications. This value is assumed to be based on a 
one nanosecond pulse, with a valid range of -40 to -90 dB. If 
your cable's Fiber Spec Sheet indicates its backscatter 
coefficient is based on a one micro-second pulse, then enter 
the specified value minus 30dB. The value affects reflectance 
and ORL calculations.

Scan Time The duration of a timed scan in minutes and seconds.

Index of
Refraction

A new value may be specified in the range of 1.3 to 1.7

Trace Flag 
Status Info

The rectangular region at the bottom of the Parameters tab 
indicates the ON state of various trace status info flags:

FAS - Trace has been analyzed by FAS

Smooth - Trace has been smoothed

Template - Trace is a Splice Template trace

Attenuated - Trace has been attenuated

Abort - Trace has been aborted (averaging stopped)

Two-way Average - Trace is a two-way averaging resultant

Delta Compare - Trace is a Delta Compare resultant

Apply Button Accepts the parameter changes

Restore Button Restores the parameters to their previous state
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3.4.2 Analysis
The Trace Analysis tab (Figure 3-4) contains the Thresholds as set at the 
time of analysis, analysis summary information, and event information (in 
the white box).

Press Analyze to analyze the trace using the current Analysis parameters. 

Figure 3-4: Trace Analysis Tab
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3.4.3 Trace Headers
A trace header contains valuable, user-specified information about the 
trace file. For example, when recalling a trace for comparison with a new 
trace acquired for fault location, information such as the type of OTDR 
used, the serial number of the unit, the patchcord length used, and any 
other pertinent data, could save hours in determining the exact location of 
the fiber break. 

When collecting a trace, an OTDR allows selection of a standard or custom 
header. 

Standard Header
Figure 3-5 shows an example of the Header tab for a Multitester 500/450 
OTDR standard header. Text may be entered or edited in the text fields.

Figure 3-5: Standard Header Dialog Box
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When collecting a trace with a standard header, the Multitester 500/450 
OTDR automatically updates the Filename, Fiber Number, Fiber Type, 
Wavelength, and Date & Time fields.

Custom Headers
A Multitester 500/450 OTDR (T6) custom header can be created using 
any text editor or SoftView Plus emulation software.

Using a text editor to create a Custom Header:
1. Start your text editing application.

2. Enter the T6 custom header template text using the following 
guidelines:

• Line length limited to 50 characters

• Maximum of 19 lines of text per page

• Maximum of 20 pages

• The text “.P” forces a new page

• Any text entered appears on screen each time the header is used 
and can not be edited.

• The symbol “@” creates an editable field in the header template. 
Once edited the text is retained from trace to trace during the 
collection process. 

• The symbol “$” creates an editable text field in the header template 
which is replaced by blank spaces for each new collected trace.

• The symbols “<” and “>” indicate the start (<) and end (>) of an 
Auto Field (see Figure 3-6 on page 35).

Auto Fields are used to auto-populate specific information about a 
trace into a custom header. For example auto fields can be used to 
automatically insert the filename, test wavelength, and fiber type 
into the header.

Each auto field has a 3 letter code which is entered after the “<”. 
The following is a list of the available auto fields for use when 
creating a custom header.
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Figure 3-6: Custom Header Template Screen

3. Save the new header template to a disk. File names must contain a three 
character extension (.HDR) so the filename will be recognizable to the 
SoftView Plus or the Multitester 500/450 OTDR.

Field name Auto field code
Filename FLE
Cable ID CID
Fiber No. FNO
Fiber Type FTP
Wavelength WAV
Test Site TSI
Far Site FSI
Date & Time MDY

LINE 1
LINE 2
LINE 3
LINE 4
LINE 5
LINE 6
LINE 7
LINE 8
LINE 9
LINE 10
LINE 11
LINE 12
LINE 13
LINE 14
LINE 15
LINE 16
LINE 17
LINE 18
LINE 19

Corning Cable Systems
Hickory, North Carolina

Test Site:@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
Technician:@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@
Date:@@/@@/02
Fiber Number:$$$$Cable Number:@@@@

Near End Location:@@@@@@@@@@@@@@@@@@@@@@@@@
Far End Location:@@@@@@@@@@@@@@@@@@@@@@@@@@
Length:@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@@

Notes:$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$
$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$
$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$
$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$$

File Edit Search Options Help

PRACTICE.HDR

CN    000001:001MS-DOS Editor    <F1=Help    Press ALT to activate menus

Wavelength: <WAV                      >
Fiber Type: <FTP                      >

Filename: <FLE                        >
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To use a custom header on the Corning Cable Systems 340 OTDR 
Plus Multitester II name the file using the DOS 8.3 file naming 
convention (up to eight characters for the filename plus the three 
character “HDR” file extension).

Using SoftView Plus to create a Custom Header:
Select File>New or press Ctrl+N and then click the Header Template 
button (see Figure 3-1: New Selection Box). A new header template will 
open and custom header information can be entered. 

Opening a Custom Header:
Select File>Open or press Ctrl+O. Find and select the custom header 
file in the standard Windows Open dialog box.

With focus in the Trace Property dialog box, the trace's current header can 
be replaced with a standard, custom, or the current primary trace's header. 
Note that when the primary trace's Header is copied, all field definitions 
and text will be copied with the exception of the Filename (FLE), Fiber 
Type (FTP), Wavelength (WAV), and Date & Time (MDY) auto fields 
which will be updated from the current trace.

Replacing the current Header from the Trace Property Sheet:
1. Click the right mouse button to bring up the context menu or select 

Header from the menu bar.

2. Select the desired replacement header style.

If a Custom Header is selected, then the standard Windows Open dialog 
box will appear for identifying the custom header template file. 

3.5 Viewing Trace Data on the Trace Graph

3.5.1 Displaying and Hiding Traces
Trace file waveform data can be displayed on the trace graph. 

There are two methods for displaying and hiding traces:

• Double-click a trace filename in the trace list to display its waveform 
on the trace graph. If a trace is already displayed, double-clicking the 
trace filename hides the waveform.
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• Highlight one or more filenames in the trace list and click either the 
display icon  or the hide icon  in the toolbar to display/hide the 
traces. 

3.5.2 Primary Trace
The first trace selected for display is by default the primary trace and 
identified by red trace data and a double red check mark. 

The primary trace is unique in that:

• Its parameter values appear in the graph footer.

• It defines the LSA cursors.

• The A/B cursor positions, axis scale, saved views, zoom stack, and LSA 
cursor positions are dependent on its Index of Refraction (IOR). 
However, if the primary trace's IOR is modified, the A/B cursor 
positions (and other related settings) will be automatically adjusted so 
that they retain their positions relative to the data points. 

• Manual loss measurements can be performed on it.

• It can be shifted horizontally or vertically. 

• It can be permanently displayed during batch display (see “Batch 
Display” on page 46).

• Some features require a primary trace (e.g. Smart Splice Template).

Changing the Primary Trace
Select a new primary trace in the trace list and press Ctrl+R; or, select 
Primary from the Trace or context menu.

NOTE
If the primary trace is hidden, SoftView Plus emulation software 
automatically selects the next displayed trace to be the primary. 
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3.5.3 Viewing Modes
Four View Modes are available for viewing the graph of a trace: Display 
from A, Display from B, Display from Origin, and Display from Anywhere. 

Each of the modes has its own individual locations and magnifications 
which may be saved to the primary trace or loaded from it. The Display 
from Anywhere view is not available on the Corning Cable Systems 340 
OTDR Plus Multitester II but can be restored on SoftView Plus emulation 
software.

Set the view mode using the toolbar icons shown in the following table or 
from the View menu on the menu bar.

NOTE
The 340 OTDR Plus Multitester II magnify/demagnify in powers of two 
and SoftView Plus has an analog magnification. Therefore, when these 
files are saved in T5 format, SoftView Plus will decrease the magnification 
to the largest power of two greater than the current magnification.

Table 3-1: 

View Mode Toolbar Icon Description
Display from A 

Display from B

Always displays the A (or B) 
cursor intercept with the primary 
trace data in the center of the 
graph view region. As operations 
are performed that move the A 
(or B) cursor, the intercept point 
remains in the center of the graph 
view region and the displayed 
data, event markers, and axes 
change.

Display from Origin Keeps the origin (0 distance and 0 
dB) in the upper left corner of the 
graph.

Display from Anywhere Clear all 
view mode 
toolbar icon 
selections.

Allows zooming in on any region 
of the trace; regardless of the A/B 
cursor location or origin.
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EXAMPLE Using Display from A:

1. Select and display a primary trace which has events.

2. Set the A cursor location at an event location.

3. Set the view mode to Display from A.

4. Zoom in on the event using the trackbars.

5. Set the loss mode to Splice Loss; the Splice Loss LSA cursors appear.

6. Press Ctrl+A to move Cursor A via the keyboard.

7. Press and hold the right/left arrow keys to shift the A cursor, noting the 
graph view region movement. 

3.5.4 Loading View from Primary
To load the view from the primary trace, click the toolbar icon  or 
select View>Load from Primary.

This feature will update the graph pane with the following settings from 
the primary trace:

• Display From A/B/Origin/Anywhere views

• A and B cursor locations

• Loss Mode

NOTE
Making a new trace primary does not affect the current graph views; 
View>Load from Primary must be selected.

3.5.5 Saving View to Primary
To update the primary trace with the current view, select View>Save to 
Primary.

When a view is saved, the following trace information is updated:

• Display From A/B/Origin/Anywhere views

• A and B cursor locations

• Loss Mode
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3.6 Changing A and B Cursor Location

Moving the A and B cursors:
• Grab the A or B cursor with the mouse cursor and drag it to the desired 

location.

• Click the  or  toolbar icon, and move the mouse cursor to the 
location on the graph where the A (or B) cursor is to be placed, and 
click the left mouse button.

• Put the mouse cursor at the graph location where you want the A or B 
cursor and select from the context menu, Set A cursor or Set B cursor.

• Press Ctrl + A (or B) then use the left/right arrows to move the A (or 
B) cursor 10 display pixels and use the Ctrl + left/right arrows to move 
the A (or B) cursor one display pixel.

Moving the Cursors and keeping the same distance apart: 
• Select Lock A&B Cursors from the context or Cursor menu, or press 

Ctrl+K (toggles cursor lock). Then:

• Drag the B cursor to move both.

• Drag the A cursor to move just the A cursor.

Moving the Graph viewing area to the A or B Cursor location
While in Display from Anywhere, select Cursor>Go to A (or B).
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3.7 Zoom
Zoom toolbar icons allow zooming in and out on a graph region. 

• Click one of the following icons to activate its zoom feature. The icon 
remains active until deselected with a second click.

NOTE
The first three icons are available only in Display From Anywhere mode.

Magnifies a region. Once activated:

• Move the mouse cursor to one of the rectangle's corners and 
hold down the left mouse button, then drag the rectangle to 
the opposite corner location. Release the left button; the 
graph view will change to the selected rectangle's view.

• Move the mouse cursor to the center of the area to be 
magnified and left-click to zoom in (magnify).

• Move the mouse cursor to the center of the area to be 
demagnified and right-click to zoom out (demagnify).

Zooms out to the previous zoom view.

Centers the zoom region on an event. 

• Click this icon and then click an event marker to zoom in on 
an event. The zoom region will be centered on the event and 
will be sized to encompass the currently defined splice loss 
LSA intervals used for splice loss measurement.

Sets graph view region to enclose all currently displayed trace 
data.

Sets graph view region from 0 to 60 dB Loss and 0 to 400 km.
(Available only in Display from Origin or Display from 
Anywhere view modes.)
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3.8 Event Processing

3.8.1 Event Marks 
Event marks appear at the event location for each trace displayed on the 
graph. A triangle indicates the location of the event on the data points; one 
of the following symbols below the triangle indicates the type of event.

If an event is selected (e.g. displayed in the Event window) a rectangle 
encompasses its event mark on the graph. Any events with a loss or gain 
greater than or equal to the High Loss value (selected on the Preferences 
Display tab) will be shaded with a rectangle.

3.8.2 Displaying/Hiding Event Marks
• Select View>Event Marks>None to inhibit the display of any event 

marks.

• Select View>Event Marks>Primary to display event marks for the 
primary trace only.

• Select View>Event Marks>All to display event marks for all traces.

• Double-click the left mouse button on an event mark on the graph to 
display the event in the Event window (see Figure 3-7).

Non-reflective Loss

Non-reflective Gain

Reflective Loss

Reflective Gain

Grouped

End

Questionable End
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Working with Traces Event Processing
More detailed information on using the Event window is contained in the 
following sections.

3.8.3 Deleting an Event
Click Delete in the Event window to delete the event currently displayed 
in the window.

Figure 3-7: Event Window

NOTE
A trace with events must always have an end event. A warning is displayed 
if an attempt is made to delete an end event.

3.8.4 Editing an Event
Click Edit in the Event window to display the Edit Event dialog box 
(Figure 3-8: Edit Event Dialog Box) and edit information for the event 
currently displayed in the Event window.
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Figure 3-8: Edit Event Dialog Box

Edit Event Dialog Box Fields

Type End and Questionable (End Events only); Group, Non-Reflective, and Reflective.

Distance The start and end distances of the event

Loss User defined loss values may be entered.

Reflectance Event Reflectance (NOTE: Field to the right contains non-editable Event Loss 
information.)

Saturated Toggles the saturation state for a reflective event on or off.

Comments User specified comment field.

Paste Use to replace Splice Loss and 2-Point Attenuation Corrected measurements 
only. Edits the event as follows:

• Sets the Start Distance to the current A Cursor position.

• Sets the End Distance = current B Cursor position for a 2-Point Attenuation 
Corrected, or = Start Distance + Pulse Width for Splice Loss measurement.

• Sets the Loss to the Graph Header Loss value.

 • Sets the Reflectance to the Graph Header Reflectance value.
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3.8.5 Inserting an Event
Click Insert to insert an event into the Event Table. The Insert Event 
dialog box will pop-up with the event parameters set to a Paste of the 
current measurement (refer to prior section). The Insert Event dialog box 
follows the same procedure as the Edit Event dialog box (“Editing an 
Event” on page 43).

Figure 3-9: Insert Event Dialog Box

3.8.6 Next/Prior Event
Click the >> (or <<) button in the Event window to view the next (or prior) 
event on the trace in the Event window.

3.8.7 Zoom to Next/Prior Event
Use the >> or << button to zoom to the next or prior event as follows:

1. Select and display a primary trace which has events.

2. Set the A cursor location at an event location.

3. Set the view mode to Display from A (or B).

4. Zoom in on the event (use the trackbars).
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5. Display the Event window.

6. Click the >> (or <<) button to view the next (or prior) event on the 
trace in the Event window and zoom to the next (or prior) event.

3.9 Batch Display
The Batch Display feature allows sequential display of the next or previous 
Batch (group) of up to eight traces from the trace list.

Batch size is determined by the number of traces displayed. If no traces are 
displayed, Batch size is determined by the Batch Size setting in the 
Preferences Display tab.

If the Keep Primary checkbox is selected in the Preferences Display tab, 
the current primary trace will always remain displayed and is included as 
one of the batch.

Batch Display is a loop function and cycles through the trace list, returning 
to the beginning/end of the list to fulfill a batch size requirement. For 
example: if a trace list contains twelve traces, Batch Size is eight and the 
first eight traces are displayed; when the Next Batch icon is clicked, the last 
four traces and the first four traces in the list will be displayed.

The Batch Display starting point is determined by the status of the trace 
display and the trace list as follows:

Trace List/Trace Graph Status Start of Next/Previous Group
Traces displayed in graph, 
but none selected in the trace list

First undisplayed trace in list, after/prior 
to displayed traces.

Traces selected in trace list First trace selected
No traces displayed in graph 
window, and no traces selected from 
trace list

First trace in the trace list
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3.9.1 Displaying the Next/Previous Batch 
Click the toolbar next batch icon  or previous batch icon . 
An alternative method is to select Next Batch or Previous Batch from the 
Trace or context menu.

Example
1. Set Batch Size = 6 and check Keep Primary in Preferences>Display.

2. With no traces selected in the trace list or displayed, click the next 
batch icon. Six traces will be displayed with one as primary.

3. Click Next Batch again to plot the next batch of traces. The primary 
trace will remain displayed, the other five traces removed from the graph, 
and the next five traces from the list displayed. 

3.10 Shift
Primary trace data can be horizontally or vertically shifted to adjust the 
view and event location.

3.10.1 Shifting the Primary Trace
To enable/disable shifting of the primary trace, press Ctrl+T or select 
Shift from the Trace menu. Once enabled:

• Use left/right/up/down arrow keys to shift the primary trace 10 
pixels.

• Use Ctrl+left/right/up/down arrow keys to shift the primary trace 
one pixel.

• To reset the primary trace shift value to zero, select Trace>Reset 
Shifts and then:

• Select Horizontal to set the horizontal shift to zero.

• Select Vertical to set the vertical shift to zero.

• Select Both to set the horizontal and vertical shifts to zero.

NOTE
Horizontal and Vertical Shift values are displayed in the graph footer.
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3.11 Stack 
Trace lists typically contain traces of fibers from the same cable; therefore, 
data from multiple traces will frequently overlap and be difficult to view. 
The Stack feature displays the primary trace at its true distance and loss 
location, but displays non-primary traces offset (by a fixed number of pixels) 
downward on the graph. 

• To toggle the stack feature, select View>Stack Traces, or, 
place the cursor in the trace graph, right-click the mouse and select 
Stack Traces from the context menu.

3.12 Align
The Align feature displays each non-primary trace with a vertical offset so 
that the trace waveform intersects the A cursor at the same point as the 
primary trace waveform.

• To toggle the Align feature ON and OFF, click the Align icon  or 
select View>Align Traces. 

Align ON temporarily shuts the Stack feature OFF and Align OFF restores 
the Stack feature state. 

NOTE
Flipped traces may be aligned to facilitate waveform/cursor positioning for 
bidirectional splice loss measurements.

3.13 Flip
The Flip feature flips the trace waveform of each displayed non-primary 
trace containing an end event. The flipped waveform is drawn with the end 
event data point at location 0 and preceding data drawn in reverse order.

• To toggle the Flip feature ON and OFF, click the Flip icon  or 
select View>Flip Traces. 

Flip ON temporarily shuts the Stack feature OFF and Flip OFF restores 
the previously shut off Stack feature state. 

Flip ON affects the loss measurements in the graph header as a 
bidirectional average is computed (see “Graph Header” on page 10).
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Flipped traces may be aligned to facilitate waveform/cursor positioning for 
bidirectional splice loss measurements. 

In the Event and Edit Event windows, a flipped trace event location value 
is identical to the event location value if the trace wasn't flipped.

3.14 Manual Loss Mode Calculation
SoftView Plus emulation software allows seven types of manual loss mode 
measurements on the primary trace data:

Table 3-2: Manual Loss Mode

Loss Mode Measures
Splice
(Figure 3-10)

(Splice Loss Left LSA Interval line projected to A cursor) -
(Splice Loss Right LSA Interval Line project to A cursor)

2-Point (Loss at cursor A intercept with data) - 
(Loss at cursor B intercept with data)

2-Point LSA
(Figure 3-11)

(2-Point Loss Left LSA Interval line projected to A cursor)- 
(2-Point Loss Right LSA Interval line projected to B cursor)

2-Point
Attenuation
Corrected

2-Point Loss - 
(distance in km from A to B cursor) * Attenuation Coefficient

dB/km (2-Point) / (distance in km from A to B cursor)
dB/km LSA [(dB/km Loss Left LSA Interval line projected to A cursor) -

(dB/km Loss Right LSA Interval line projected to B cursor)] / 
(distance in km from A to B cursor)

ORL Optical Return Loss from the A cursor to the B cursor, relative 
to the A cursor or the original (refer to Preferences).

NOTE
The only way to compute and display the ORL value is to click 
the ORL button in the Graph Header
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Manual Loss Mode Calculation Working with Traces
Figure 3-10: Splice Loss Measurement

Figure 3-11: 2-Point LSA Measurement

NOTE
2-Point Attenuation Corrected Loss provides a good estimate of the splice 
loss (without the use of LSA cursors) if the A cursor is positioned just 
before a splice point and the B cursor is positioned just after the splice 
deadzone.
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3.15 LSA Cursor Sets
There are three sets of LSA (Least Squares Analysis) cursors defined by the 
primary trace: one set each for the Splice, 2-Point LSA, and dB/km LSA 
Loss Mode calculations. 

Each LSA cursor set consists of two pairs of locations. SoftView Plus 
optimally fits the trace data between the locations in each pair with a 
straight line. Projecting the line to either the A or B cursor, an estimate of 
the data is obtained at the cursor location from the linear extrapolation of 
the data within the LSA Interval between the two locations.

3.15.1 Splice Loss Cursor Set
One LSA interval is to the left of the A cursor; the other to the right. 
SoftView Plus projects the two LSA lines to the A cursor position to obtain 
a splice loss estimate. By suitably placing the A cursor and Splice Loss LSA 
cursors, an excellent loss estimate can be computed.

Figure 3-12: Splice Loss Cursor Setup with A Cursor at the Splice

In Figure 3-12, the two black tick marks to the left of the A cursor enclose 
the data used to compute the left LSA line which is projected to the A 
cursor. The two black tick marks to the right of the A cursor enclose the 
data used to compute the right LSA line which is projected to the A cursor. 

The difference between the two cursor intercept points provides an 
estimate of the splice loss.
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NOTE
If splices are so close together that the splice loss measurement is 
inaccurate, use the 2-Point Attenuation Corrected loss measurement to 
obtain an estimate of the splice Loss, rather than the LSA cursors.

3.15.2 2-Point LSA Loss Cursor Sets
One LSA cursor is associated with the A cursor; the other with the B 
cursor. SoftView Plus emulation software projects each LSA line to its 
associated A/B cursor and the dB loss difference is an estimate of the loss 
between the A and B cursors.

3.15.3 dB/km LSA Loss Cursor Sets
LSA cursor association, usage and loss computation is equivalent to
2-Point LSA, except the resultant loss is divided by the distance (in km) 
between the A and B cursors.

3.15.4 Adjusting the LSA Cursor limits
To move an LSA cursor or an LSA cursor end point, click the appropriate 
icon, position the mouse cursor where you want to relocate it, and click the 
left mouse button. 

Cursor Icon Function

new left end of wholly shifted Left LSA cursor

new left end of wholly shifted Right LSA cursor

new left end of Left LSA cursor

new right end of Left LSA cursor

new left end of Right LSA cursor

new right end of Right LSA cursor
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Moving the LSA Cursor
1. Position the mouse cursor over an LSA cursor line. The mouse cursor 

will change to .

2. Click and drag the LSA cursor along the trace.

Resizing the LSA Cursor
1. Position the mouse cursor over an LSA tick mark. The mouse cursor 

will change to .

2. Click and drag to resize the LSA cursor.

To initialize the LSA cursors to a computed value based on pulsewidth and 
resolution, select Cursor>Set LSA Defaults from the menu bar.

3.16 Trace Analysis
SoftView Plus emulation software has built-in trace analysis capabilities 
designed to locate, classify, and measure events on an OTDR trace. 
Thresholds may be set (select File>Preferences>Analysis) so that only 
events having a loss or reflectance above these threshold settings will be 
reported.

When analysis is enabled for selected traces, the current events are 
discarded and the algorithm locates, classifies, and measures features, 
storing the threshold results as new events. The Parameters tab of the 
Properties dialog box will indicate if analysis has been applied to a trace.

To analyze a selected set of traces: 
• Click the Analyze icon or Select Trace>Analyze.

Analysis results are placed in the trace event table which may be viewed by 
selecting Trace>Properties>Analysis.

A trace's individual events can be displayed in the Event window.   

CAUTION
Once a trace is analyzed, the previous memory copy of the events is 
destroyed. If the trace is saved back into its file, the previous events in the 
file are overwritten and only recoverable from a backup file. 
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3.17 Smooth
The Smooth function alters the data by applying a digital filter to a trace. 
This digital filtering may help to reduce the random noise on the trace. 

3.17.1 Smoothing a Selected Trace
To smooth a selected trace:

• Select Trace>Smooth.

The Parameters tab of the Trace Properties dialog box indicates whether 
smoothing has been performed (see “Parameters” on page 30).

CAUTION
Saving a trace that has been smoothed overwrites the original (noisy) data 
in the trace file. The original data can only be restored from a backup file.

Figure 3-13 and Figure 3-14 show a trace waveform before and after 
smoothing has been applied.

Figure 3-13: Trace before Smoothing
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Figure 3-14: Trace with Smoothing Applied
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Printing Options Page Layout
4.0 Printing Options
SoftView Plus™ emulation software printing options are accessed from the 
File menu as shown in Figure 4-1.

Figure 4-1: File Menu Options

4.1 Page Layout
Page Layout allows selection of options, format and information to be 
included in each type of printout: View (current), Batch, Frame and 
Bi-Directional.

To select printout options:

1. Select File>Page Layout. 

2. Click on the tab for the desired printout type and select the desired 
options.

3. Click OK to save the changes and return to the graph view screen.

Information on selections for each printout type is detailed in the following 
sections.
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Page Layout Printing Options
4.1.1 Current View
The View printout is based on the traces currently displayed on the trace 
graph.

Figure 4-2: View Printout Page Layout Dialog 

Select View printout options as desired:

• Check desired print selections in the Print Options group box.

• Select the All Displayed Traces option to show all displayed traces in 
the printout or select Primary Trace Only to printout only the 
primary trace.

• Select Expand to the Right Edge to expand the trace plot to use the 
full paper width.
58 |  SoftView Plus™ Emulation Software



Printing Options Page Layout
4.1.2 Batch
The Batch printout prints selected trace information for the currently 
selected trace(s). Refer to the Batch printout example in Appendix B.

HINT By suitably setting up the trace list and defining the Sort Mask, two traces 
of the same fiber taken at different wavelengths, directions, dates, etc., can 
be printed on one page.

Figure 4-3: Page Layout Dialog - Batch Report

Select Batch printout options as desired:

• Select the desired print selections in the Print Options group box.

• Enter the number of traces to be shown in each plot (up to 8).

• Select Dual Plot to show two trace plots per page, rather than one. 

• Check Use Current View to use the current graph view region 
(including Stack, Align and Flip state) on all trace plots; otherwise, the 
first trace file in each plot will define the view.
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4.1.3 Frame
The Frame printout contains a separate trace plot with an optional primary 
trace parameter summary for the currently selected traces. The plots can be 
printed in an N column by M row format, for a total of NxM plots per page 
(16 plots per page). Refer to the Frame printout example in Appendix B.

Figure 4-4: Page Layout Dialog Box - Frame Printout

Set the Frame printout generation options as desired:

• Set the number of columns (usually 1 or 2) to a maximum of 4.

• Set the number of rows from 1 - 4.

• Enter the number of traces to be shown in each plot (from 1-8).

• Select Trace Information to print primary trace and view parameters.

• Select Use Current View to use the current graph view region 
(including Stack, Align and Flip state) on all trace plots; otherwise, the 
first trace file in each plot will define the view.
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4.1.4 Bi-Directional
The Bi-Directional printout assumes that pairs of selected traces are 
bidirectional traces taken on the same fiber. The printout format (refer to 
Appendix B-4) is similar to the Batch Print except for:

• Traces are graphed two per plot, with the second trace flipped, and a 
reverse distance scale for the second trace drawn at the top of the 
graph.

• One graph is drawn per page.

• The printed Event Table is a bidirectional table showing pairs of events 
from the two traces that correspond to the same fiber location 
(normally a splice) on one line.

Figure 4-5: Bi-Directional Printout Page Layout Dialog Box
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4.2 Print/Print Preview Options
1. Select File>Print or Print Preview to display the Select 

Print/Preview Type dialog box.

Figure 4-6: Select Print/Preview Type Dialog Box

2. Select the type of printout: Current View, Batch Print, Frame Print, 
Bi-Directional Print, or Report.

3. Enter up to three Header Lines of text to be printed on the printouts 
or report.

4. Select Waveform in Color to print trace waveforms in color.

5. Set Top and Left Margin Offset. The default is 0.5 inches. 

6. Click OK to either display the preview or send the printout to the 
printer, depending on the selection made in the File menu.

NOTE
If Bi-Directional Print (see “Bi-Directional Print Specification Dialog 
Box” on page 63) is selected, an additional dialog box is displayed before 
the preview or printing.
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4.2.1 Print Preview
If Print Preview was selected from the File menu, a preview of the printout 
is displayed. Menu bar buttons allow printing and zooming from this 
screen. Select Close to return to the SoftView Plus graph view window. 

4.3 Bi-Directional Print Specification Dialog Box
If Bi-Directional Print is selected in the Select Print/Preview Type dialog 
box, a Bi-Directional Print Specification dialog box is displayed following 
the Print dialog box.

Figure 4-7: Bi-Directional Print Specification Dialog Box

The Bi-Directional printout requires the bidirectional correlation of two 
traces’ events. Two events are said to “correlate” if the sum of the locations 
of the primary trace event and a secondary trace event are within the 
correlation window of the primary trace end event location. 

The width of the correlation window is defined to be the primary trace end 
event location multiplied by the Correlation % set in the dialog box. 
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EXAMPLE A Correlation % of 2 and a primary trace end event location of 100 km 
result in a correlation window of 2 km. If a primary trace event exists at 10 
km and a secondary trace event at 89.9 km, the sum of the two is 99.9 km. 
This falls within 2 km of 100 km; therefore, the two are said to correlate.

The Bi-Directional printout table shows all primary and secondary trace 
events. For each primary trace event, the closest correlating secondary 
trace event is assumed to be the same event (usually a splice) seen from the 
other direction and is printed on the same line.

Correlation %
The default setting is 2. This provides excellent splice event correlation for 
practically all bidirectional traces. However, if two bidirectional splice 
events do not correlate, then increase the correlation %. If bidirectional 
splice events incorrectly correlate then decrease the %. 

In the case of non-correlation or incorrect correlation of splice events, a 
splice event location may be incorrect and require adjustment.

Hi Loss: Bi-Dir, 1-Dir
In the various printouts, if a bidirectional event loss is greater than or equal 
to the Hi Loss : Bi-Dir value, then the loss is shown with a bold font. Also, 
if a 1-directional event loss is greater than or equal to the Hi Loss : 1-Dir 
value, then the loss is shown with a bold font.

Filename Convention
This field is required if the MT500/450 (Multitester 500/450 OTDR) 
Filename is not Enabled on the Preferences Display tab (see “MT500/450 
Filename Group Box” on page 19 for details).

Enter text identical in format to the trace filename, using the following 
characters:

A indicates a From location code character
B indicates a To location code character
_ indicates a Wavelength character
# indicates a Fiber Number character

All other characters in this field will be ignored.

EXAMPLE For trace filename 5ITGNAO.001, enter  _AAABBB.### in the Filename 
Convention field.
64 |  SoftView Plus™ Emulation Software



Printing Options Bi-Directional Print Specification Dialog Box
Process Wavelength(nm)
The Process Wavelength(nm) field value indicates the wavelength of the 
traces to be processed for the Bi-Directional printout. If the value is not 
specified then only the first selected trace wavelength will be processed.

Reference Trace Option Buttons
For the Bi-Directional printout, the selected Reference Trace option 
button indicates whether the first or second trace of each pair of 
bi-directional traces is to be graphed as the primary trace with the other 
trace flipped. 

The Location Code and Location indicate the near location information 
for the first and second traces of each pair of bidirectional traces.
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Power Meter File Processing Power Meter File
5.0 Power Meter File Processing

5.1 Power Meter File
A Power Meter File is created when a set of power meter readings is saved 
in the LTS (Loss Test Set) mode on a Multitester 500/450 OTDR. Each 
reading is indexed by an item number, one or more wavelengths and the 
direction of the test. The values for each reading is expressed in either dB 
units relative to a reference value, or absolute dBm units if there is no 
reference. The file also contains user supplied header information and 
reading date/time.

Although not necessary, power meter filenames usually have a “pmt” 
extension to allow easy identification.

5.2 Viewing a Power Meter File 
1. Select File>Open to view a power meter file. 

2. Select Power Meter (*.pmt) from the Files of type field in the Open 
dialog box to find power meter files with a .pmt extension, or All Files 
(*.*) to find files with a different extension.

Figure 5-1: Power Meter Window - Readings Tab
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The Power Meter Window contains 2 tabs: Readings and Header.

5.2.1 Readings Tab
The Readings tab (Figure 5-1) contains the Loss Table, several buttons for 
selecting operations to be performed, the A and B location names, and the 
file format.

Loss Table
The Loss Table contains 3 types of columns:

Fiber indicates the Fiber Number of each line.
Wavelength/
Direction

indicates the wavelength and direction of the columns of 
readings; initially sorted by wavelength with a subsort on 
A->B, B->A, and A<->B directions. The A<->B direction 
(or bi-directional direction) is only present if both the 
A->B and B->A directions exist.

Reference indicates the reference value column for the 
wavelength/direction to the left. Initially, each reference 
column is very narrow and looks like a null column (see 
Figure 5-1). The column can be widened to view the 
reference values by grabbing the right edge of the column 
header and dragging it to the right (see Figure 5-2).
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Figure 5-2: Power Meter Window - Reading Tab with References

Select Wavelength/Direction
To select a Wavelength/Direction column, click the mouse cursor on the 
appropriate column header. Once the column header is clicked, the 
Wavelength/Direction Group Box to the right of the Loss Table will 
indicate the selection. The buttons inside this box indicate the operations 
that may be performed on the selected Wavelength/Direction (Hide, 
Move, Delete, and Sort). The other buttons (Thresholds and Merge) 
invoke general operations.

Hide Button
Click the Hide Button to hide the selected Wavelength/Direction reading 
and reference column. The hidden information is still in the internal 
memory data but just not in the Power Meter Window.

Move Button
To move a Wavelength/Direction reading and reference column:

1. Select the Wavelength/Direction to be moved.

2. Click the Move Button.
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Viewing a Power Meter File Power Meter File Processing
3. Find and select the Wavelength/Direction that the current 
Wavelength/Direction is to be moved in front of. If the 
Wavelength/Direction is to be moved after all others then select the 
last empty column.

Delete Button
Click the Delete Button to delete the selected Wavelength/Direction 
reading and reference information from both the window and the internal 
memory data. To permanently update the Power Meter File, select 
File>Save.

WARNING
Be sure of your changes before saving data to the file – the update is 
permanent and the original data can not be recovered.

Sort Button
Click the Sort Button to sort the selected Wavelength/Direction readings 
from low to high. All the data on each line will be kept together. 

To sort by Fiber Number, click the Fiber Number Column header.

Thresholds Button
To modify the Wavelength/Direction Thresholds:

1. Click the Thresholds Button.

2. In the Failure Thresholds Dialog, modify the thresholds to the 
required value. A threshold value of 0 indicates no threshold. 

Figure 5-3: Failure Threshold Dialog

3. Click OK to save the thresholds into the internal memory data.

To save threshold updates into the Power Meter File, select File>Save.
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Merge Button
To merge another Power Meter File into the current Power Meter data:

1. Click the Merge Button.

2. From the standard Open File (to Merge) Dialog, select the Power 
Meter File to merge and click Open.

The opened file readings and header information will now be merged into 
the current Power Meter readings and header. Each null current reading 
and header field will be replaced by the corresponding opened Power 
Meter File reading and header field.

For a merge to occur, the current and opened Power Meter Files must have 
exactly the same location names.

To save the merge updates into the current Power Meter File, select 
File>Save.

5.2.2 Header Tab
The Header tab (Figure 5-4) shows the various Multitester 500/450 
OTDR LTS Power Meter Header fields, allowing edits, and the data 
collection date and time.

Figure 5-4: Power Meter Window - Header Tab
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5.3 Working with Multitester 500/450 OTDR LTS Power Meter Files 
(P6 format)
A Multitester 500/450 OTDR LTS Power Meter File (P6 Format) may 
contain several wavelengths, readings for 2 directions, and a reference 
value for each reading. A 340 OTDR Plus Multitester II Power Meter File 
(P5 Format) may contain up to 4 wavelengths, readings for only one 
direction, and one reference value for each wavelength/direction. Also, the 
headers of the P6 and P5 formats are quite different.

SoftView Plus v3.0 can read both P6 and P5 formatted files. However, in 
reading a P5 file, a P6 formatted database is created for internal processing. 
SoftView Plus v3.0 can write both P6 and P5 formatted files. To save P6 
data in P5 format, the restrictions of the P5 format must be met: a 
maximum of 4 wavelengths in only 1 direction. The Power Meter Window 
Delete button may be used to delete wavelengths and a direction to meet 
the P5 format restrictions.
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5.4 Printing a Power Meter File
When the power meter window has focus, the power meter file can be 
printed or previewed. 

• Select File>Print or File>Print Preview. 

The failure threshold values are printed in the Loss Table header. Readings 
at or below the appropriate failure threshold will be printed in bold. The 
minimum, maximum, and average readings for each wavelength and 
direction are printed at the end of the Loss Table. If specified in the Power 
Meter Preferences (see page 23) the reference value for each reading will 
be printed to the right of the reading.

Appendix C contains a Power Meter Report example.

5.5 Exporting a Power Meter Report
A Power Meter Report can be exported to an ASCII text file, with comma 
delimited fields, that can then be imported into a spreadsheet.

1. Select File>Export.

2. Specify the File name in the Enter/select Export File dialog box.

Figure 5-5: Enter/Select Export File Dialog Box
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NOTE
The default filename is the same filename as the power meter file or the 
previously specified filename (if a previous export occurred). If no 
extension is specified, a “txt” extension will be added.

The export file format contains the same header information, readings (1 
set per line), and min/max/average readings as found in the printed report. 
If specified in the Power Meter Preferences (see page 23) the reference 
value for each reading will be printed to the right of the reading.

Sample Power Meter Export File
“Power Meter Report”
“Corning SoftView Plus- Version 3.0a”
"X:\Traces\power meter\itgnao.pmt"
" 04/13/04"
;;;"    Location A";;;;;"    Location B"
"Name :";;;"Syracuse Site NAO";;;;;"Utica Site ITG"
"Street :";;;"";;;;;""
"City :";;;"";;;;;""
"State :";;;"";;;;;""
"Building/Floor :";;;"";;;;;""
"Room :";;;"";;;;;""
"Contact :";;;"";;;;;""
"Phone Number :";;;"";;;;;""
"Rack :";;;"";;;;;""
"Panel :";;;"";;;;;""
"Tray :";;;"";;;;;""
"Fiber Type :";;;"";;;;;""
"Number of Fibers :";;;"";;;;;""
"Connector/Polish :";;;"";;;;;""
"Notes :";;;"Sample Traces";;;;;""
"Date/Time : 03/14/99  02:47 PM"
"Format : P6 - MT500/450"
;1310;;1550;
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;"A->B";"Ref";"A->B";"Ref"
Thres;-12.50;;-12.50;
1;-12.61;-02.11;-12.79;-02.24
2;-12.34;-02.11;-12.27;-02.24
3;-11.97;-02.11;-12.03;-02.24
4;-12.08;-02.11;-12.13;-02.24
5;-15.31;-02.11;-15.40;-02.24
6;-12.25;-02.11;-12.30;-02.24
Min;-15.31;;-15.40;
Max;-11.97;;-12.03;
Avg;-12.76;;-12.82;
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6.0 Batch Process
Batch Processing allows modification of selected traces according to 
options selected in the Batch Trace Processing dialog box. It can also 
generate two different types of trace event ASCII report files: SoftView 
Plus™ emulation software and PC-3000 (see Appendix D: Report File 
Formats). These report files may be imported into a spreadsheet program 
and viewed with text editors or word processing software.

NOTE
The ASCII text lines in a report file may be quite long; 200 or more 
characters in a single line may be generated for each event.

6.1 Executing Batch Process
1. Select the traces that are to be processed from the trace list pane 

according to standard Windows procedure.

2. Select Trace>Batch Process. The Batch Process dialog box is 
displayed.

Figure 6-1: Batch Trace Processing Dialog Box
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3. Select the desired check boxes and enter any required parameters for 
checked options. As check boxes for the various options are selected, 
different radio buttons and text fields become available/unavailable for 
selection and editing.

NOTE
The Copy Current View and Copy Primary Trace Header controls will 
only be available for selection if a primary trace is displayed.

4. Click OK to complete the selected functions.

6.2 Remove Events
The Remove Events group box automatically removes events from the 
selected traces.

Select “<” and enter a distance value to remove all events (except an end 
event) located less than the specified distance. Each event location is 
calculated in unshifted distance units (i.e. without taking into 
consideration the horizontal shift). This feature is normally used to remove 
events found on a patch cord. For example, for a 1 km patch cord, a value 
of 950 meters would remove any unwanted patch cord events which could 
affect the patch cord removal (see “Patch Cord Removal” on page 79).

Select “>” and enter a distance value to remove all events (including an end 
event) located greater than the specified distance. If an end event is 
removed then the last event less than or equal to the specified distance will 
be classified as an end event. Each event location is calculated taking the 
horizontal shift into consideration. This feature is normally used to remove 
events past the end of fiber (which the analysis algorithm may find due to 
unusual waveform patterns after the end of fiber).

6.3 Calculate ORL
Select Calculate ORL to calculate the ORL from A to B or over the Full Trace 
and save the result in the memory copy of the trace. The Preferences>Analysis tab 
ORL Relative To group box controls whether the ORL is calculated relative to the 
A Cursor or the Origin.
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6.4 Show Min/Max Event end Distance
1. Check the Show min/max event end distance, etc., to determine which 

traces have the minimum and maximum end distance and number of 
events.

2. Click OK to display the results in a pop-up window.

Figure 6-2: Min/Max Events Window

3. Click OK to close the window.

6.5 Patch Cord Removal
The Patch Cord Removal group box automatically removes start patch cords 
(or launch cords and pulse suppressors) and end patch cords from the 
selected traces. 

Remove Patch Cords by checking the appropriate remove box(es) and 
specifying the number of patch cords to remove. 

Batch Process removes N start patch cords by horizontally shifting the 
selected traces so that the Nth event location is slightly greater than 0. The 
start connector event is visible. 

Batch Process removes N end patch cords by deleting the last N Events and 
identifying the last remaining event as an end event leaving the event data 
(loss, reflectance, etc.,) intact.

6.6 Saving Traces
Changes made to the selected trace files can be saved to the file by selecting 
the Save Traces As box. Many traces can be updated; therefore, when the 
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Save Traces check box is selected, the pop-up dialog box in Figure 6-3 
appears prompting verification of the save.

Figure 6-3: Save Trace File Verification Box

SoftView Plus emulation software can currently write traces in T6 
(Multitester 500/450 OTDR), T5 (Corning Cable Systems 340 OTDR 
Plus Multitester II), 383 (Siecor 383/ Siemens K2310 OTDR), T4 (TD-
1000 and TD-2000), and Bellcore GR-196, and Telcordia SR4731 formats. 
If “Save Traces as Original” is specified, each trace will be saved in its 
original format if possible. 

NOTE
It is important to back up traces prior to updating or to update only a 
working version as selected traces will be overwritten.
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7.0 Smart Splice Template
A Smart Splice Template Trace is a specially generated trace that contains an 
event at each splice (or connector) location on a cable that can be applied 
(see Chapter 9.0) to all cable fiber traces in the same direction to obtain an 
estimate of the loss at each splice (or connector) in each trace.

Where the SoftView Plus™ “Build Template” feature (see Chapter 8.0) 
requires user-selection and analysis of a single trace suitable for use as a 
template trace, smart splice template automatically builds a splice template 
based on a set of traces from a cable. The more traces available to analyze, 
the better the process works, and the more complete and accurate the 
resultant Splice Template.

The Smart Splice Template function combines event information from all 
the traces in the set so that any event found on any fiber may qualify to be 
included as an event in the template. 

The combined event information at a given distance on the cable (or set of 
traces) is termed a cable event and is represented by a vertical bar on the 
smart splice template trace waveform. The height of a cable event indicates 
the number of traces that include a detectable event at that location. The 
flat areas between the cable events indicate backscatter signal which is 
suitable for LSA cursor placement, required to make splice loss 
measurements.

NOTE
The term cable event will be used throughout this section when referring to 
the combined event information at a given distance. 

Figure 7-1 is a graphic representation of a smart splice template trace 
generated from the traces of three (3) fibers within a cable containing three 
(3) splice points. The representative trace for Fiber 001 has one detectable 
event at splice point 2; Fiber 002 has detectable events at splice points 1 and 
2; and Fiber 003 includes events at all three splice points. The resultant 
smart splice template shows three cable events. Note that the height of 
each is representative of the frequency of the number of traces that have a 
detectable event at that location.
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Figure 7-1: Smart Splice Template Trace 

Smart splice template is the preferred method for obtaining a splice 
template; however, this process is not recommended for data sets 
containing fewer than 6 traces. Also, knowledge of the build template 
feature is still required as some templates may require event or LSA cursor 
modification.

The Smart Splice Template feature performs the following functions:
• Removes all events (except the end event) from the current primary 

trace.

• Estimates splice (connector) locations from the cable event 
information contained in the selected traces. 

• Inserts an event for each estimated splice location into the primary 
trace.

Splice Point 1 Splice Point 2 Splice Point 3

Fiber 001

Fiber 002

Fiber 003

Smart Splice Template
trace shown with 
event frequency waveform 
optionCable Event 1

   height = 2
Cable Event 2
   height = 3

Cable Event 3
   height = 1
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• For each inserted event, sets the event start and end location, optimal 
LSA cursors for loss measurements, type (non-reflective, reflective, or 
grouped), loss, and loss mode (Splice Loss or 2-Point).

• Optionally replaces the primary trace waveform with a cable event 
waveform. The cable events shown are computed from the analysis 
tables stored in the individual traces, and the Number of Splices, Loss 
Threshold, and Min Frequency settings currently selected in the Smart 
Splice Template dialog box. 

• Optionally prints a report with tabulated cable event information.

• Allows operator control over processing parameters and options.

CAUTION
Before beginning the smart splice template procedure, it is important to 
have a thorough understanding of the information in Appendix F.

7.1 Executing Smart Splice Template 
1. Select a trace in the required direction and copy it, using Trace>Save 

As, into a new file that will become the smart splice template trace. It 
is recommended to give it a .sst extension.

2. Select Trace>Add to add the smart splice template trace to the trace 
list. 

a. In the Open dialog box it will be necessary to select All Files (*.*) 
in the Files of type field to view files with .sst extensions.

b. Select the smart template trace and click Open. The trace will be 
added to the trace list.

3. Display the smart splice template trace as the primary trace.

4. Verify that the end event is positioned correctly. If not, set it to the 
correct location.

5. Select the cable's traces at the same wavelength and in the same 
direction to be processed to create the smart splice template trace 
(normally all such traces should be used).
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6. Select Trace>Smart Template to display the Smart Splice Template 
dialog box shown in Figure 7-2.

7. Select the various options and set parameters as described in the 
following sections.

8. Click OK to run this feature.

NOTE
A splice template trace is required for each direction; therefore, two smart 
splice template traces must be created based on the traces in each direction. 

Figure 7-2: Smart Splice Template Dialog Box

7.2 Smart Splice Template Dialog Box 

Number of Splices
This is the maximum number of events to be inserted into the primary 
trace. If the number of splices in the cable is known, enter the value; 
otherwise, enter a number greater than the possible number of splice 
points (20 or 25). 
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Loss Threshold(dB)
Only selected trace events with an absolute loss greater than or equal to 
this value will be processed. A value greater than the Analysis Loss 
Threshold is recommended as a larger loss reduces the probability that the 
event corresponds to noise. A value of 0.1 dB works well in most cases, as 
most splice points will have some splices that are 0.1 or greater.

Min Frequency
This is the minimum height (frequency) required for a cable event to be 
included in the smart template trace. Only events that occur with a 
frequency greater than or equal to the Min Frequency will qualify as an 
event in the splice template.

If the number of cable events that qualify is greater than N (Number of 
Splices set in the dialog box), SoftView Plus emulation software will use the 
N cable events with the largest frequencies above the Min Frequency 
setting to create splice events and the rest will be discarded.

Adjust for Helix Factor
Select to automatically adjust event positions on each selected trace to 
compensate for the helix factor (see “Distance Helix Factor Adjustment 
Group Box” on page 102). When selected, event positions on each selected 
trace are automatically adjusted relative to where they would occur using 
the end of fiber distance from the template trace. In other words, as each 
trace is processed, it is expanded or contracted in proportion to the 
template trace.

Event Frequency into Waveform
Select to replace the primary trace waveform with an event frequency 
waveform (see Figure 7-3) which indicates the selected traces event 
distribution and frequency (refer to “Event Frequency Waveform” on 
page 86 for more information).

NOTE
The event frequency waveform does not look like a fiber trace.
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Print Report
Select to print a report which tabulates information on each cable event 
(refer to “Report Description” on page 88 for more information).

7.3 Event Frequency Waveform 
The Event Frequency Waveform is a waveform which indicates the 
selected traces’ event distribution and frequency through the use of vertical 
bars called cable events. Each cable event also doubles as a template event so 
the smart template can be applied directly to the traces that were used to 
generate it.

Figure 7-3: Trace Graph with Event Frequency Waveform Displayed

Each data point within a cable event represents the relative frequency of 
the occurrence of that data point in the selected traces’ events. Only 
selected trace events with an absolute loss greater than or equal to the Loss 

 Frequency
 Waveform

Event
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Threshold are considered. Visually this representation appears as a vertical 
bar above the waveform base. A data point at base value indicates that no 
selected trace events above the threshold occur at that data point.

A higher cable event implies more traces in the set contain qualifying 
events at that relative position. A very low cable event might indicate a set 
of false events. Also, an extremely spread out (in distance) cable event can 
indicate two close but overlapping sets of events or a non-splice event 
overlapping a group of splice events.

The cable event frequency is the maximum data point frequency of all data 
points in the cable event. A cable event with no event symbol may be a 
missed splice or a false event which should be inspected (refer to “Report 
Description” on page 88). 

Visual inspection of the event frequency waveform provides valuable 
information to validate the smart splice template trace event setup. 

If a splice was missed, regenerate the smart splice template with either a 
lower Min Frequency or higher Number of Splices. Another alternative is 
to manually insert the splice event (see “Updating Events” on page 95).

After an acceptable smart splice template is generated, run the feature 
again with the original waveform and the Event Frequency into Waveform 
option OFF.

7.3.1 Event Insertion
Events (up to the Number of Splices set in the Smart Template dialog box) 
are inserted into the template for the cable events with the largest 
frequency above the Loss Threshold.

For each inserted event:

• The event start location is set to a location slightly inside the cable 
event, to more closely correspond to the actual splice location.

• The event end location is set to the end of the cable event.

• The LSA Cursors are calculated slightly offset and not overlapping any 
cable events with frequency at or above the Min Frequency.
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• If there is insufficient data between two adjacent events to accurately 
calculate the splice loss then both event loss modes will be 2-Point Loss 
(which will result in a 2-Point Attenuation Corrected Loss 
Measurement in the apply splice template process).

• The event loss times 500 indicates the percentage of selected traces 
which have events at the cable event. (This is used for diagnostic 
purposes only.)

• If any of the events comprising a cable event is a reflective event, then 
the inserted event is reflective.

• If any of the events comprising a cable event is a grouped event, then 
the inserted event is grouped.

7.4 Report Description 
The Smart Splice Template Report (Appendix C-8 Smart Splice Template 
Report) contains extremely useful information for validating the generated 
smart splice template trace. 

CAUTION
Never accept a smart splice template trace without reviewing this report.

The report contains three sections: Header, Cable Event Table, and 
Shortest/Longest Trace Table. 

The Header Section shows the smart splice template trace filename, date, 
time, and Smart Splice Template dialog box settings.

The Cable Event Table shows the following information, reading from left 
to right, for each cable event:

• The Event Number (if an event was created) or NONE.

• Event Loss Mode (if an event was created): Splice Loss or 2-Point.

• Event Type (if an event was created) non-reflective, reflective, or 
grouped.

• Cable Event Location and Width in distance units.

• Cable Event Frequency.
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• Three sets of selected trace events that are part of the cable event:

• Up to three trace events at the closest location.

• Up to three trace events with the highest loss.

• Up to three trace events at the farthest location.

If no event was created from a cable event, then these trace events should 
be inspected to determine if the cable events correspond to a splice or a 
group of false events.

The Shortest/Longest Trace Table shows the length of the 10 shortest and 
10 longest traces. The difference between the shortest and longest traces 
indicates the Helix Factor and also whether a fiber is broken or has an 
incorrect end event.

Refer to “Generating a Smart Splice Template Trace” on page 134 for an 
example of the smart splice template feature.

7.5 Saving the Smart Splice Template Trace
After the smart splice template trace has been created in memory, save the 
trace into the smart splice template trace file. A smart splice template trace 
should be saved in T6 (Multitester 500/450 OTDR) or T5 (Corning Cable 
Systems 340 OTDR Plus™ Multitester II) format since T6 and T5 are the 
only formats that retains each event’s LSA cursor information.
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8.0 Building a Splice Template Trace

NOTE
This chapter details the steps for manually building a Splice Template 
Trace. This process can be automated using the Smart Template feature 
described in “Smart Splice Template” on page 81.

A Splice Template Trace contains an event for each splice location and 
associates each with a unique set of LSA cursors.

Splices with low loss may not be detected in some fibers; therefore, if trace 
data from the fibers in a spliced cable is displayed, some traces will not have 
events at some splice locations.

To get an estimate of the loss of every splice in a cable's traces: 

1. Build a Splice Template Trace.

2. Apply the Splice Template Trace (Chapter 9.0) to all traces taken in the 
same direction. 

This procedure inserts events which are at splice locations into the target 
traces. If an event is added to a target trace, then a loss estimate is 
calculated using the event's unique LSA cursors. 

NOTE
If splice losses are required for all splices in a set of bidirectional traces, 
then two separate splice template traces must be generated, one for each 
direction.

8.1 Selecting a Trace
The splice template trace should be a modified copy of a trace taken in the 
required direction. Ideally, the trace file with the most events should be 
used to build the template and can be determined as follows:
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NOTE
Setting up the Preferences>Display>Sort Mask to have these traces 
listed consecutively before doing this will make selection easier.

1. Select all a cable's traces taken in the same direction from the trace list 
pane.

2. Select Trace>Batch Process. The Batch Process dialog box will be 
displayed.

3. Select only Show min/max event end distance, etc., then click OK. 
The Min/max events dialog box will indicate the traces with the 
minimum and maximum number of events and event end distances.

Figure 8-1: Min/max events and end distances Dialog Box

4. Note the minimum and maximum end distances. If these values are not 
close to the optical cable distance, there may be a fiber break or an 
incorrectly determined end. Also, if the cable has N splices, there 
should be at most, N+1 events, one for each splice, plus the end event. 
If a problem is suspected, inspect the trace(s), take the appropriate 
corrective action, and repeat this process. 

If the minimum and maximum end distances are “good,” then the 
difference shows the effect of fiber coiling within the cable. The 
difference between the minimum and maximum fiber length could be 
as much as 2-3%. The difference in length between the straight and 
coiled cables is referred to as the Helix Factor.

5. Click OK to close the dialog box.
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6. Copy the trace with the most events into a new trace file designated as 
the Splice Template Trace. 

NOTE
Use a consistent DOS 8.3 or Multitester 500/450 OTDR filename 
convention for Splice Template Traces. For example: STAAABBB.TRC 
indicates a Splice Template (ST) Trace from the AAA to BBB direction. 

7. Add the newly created Splice Template Trace to the Trace List.

8.2 Splice Locations
After the Splice Template Trace has been created, it is important to set the 
location of all splices on this trace. 

1. Generate a list of splice locations using one of the following methods:

• Use Batch Display to sequentially graph up to 8 traces in the 
required direction, noting the unique event locations. Stacking the 
traces on the graph improves readability and the A cursor can be 
positioned to determine proper event alignment. 

NOTE
Because of the Helix Factor, the same splice detected on different traces 
will be at approximately, but not exactly, the same location.

• Use Batch Process to generate a report in ASCII format. This file 
contains event information for all the selected traces, one event per 
line. The event start distance value begins at character position 48 
so the following DOS command may be used to sort the events by 
distance:

D:\> SORT /+48 <IN_FILE > OT_FILE

• If the length of each cable span or section is known, then the 
optical distance for each splice can be estimated based on the Helix 
Factor.

2. Using the list of splice locations, reduce each location by a “slight” 
amount to improve span loss estimation. If the location of a Splice 
Template event occurs within the target trace knee, then the span loss 
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estimate will be offset by the amount of loss from the start of the target 
event to the knee intercept location.

Figure 8-2: Offset of Splice Template Event Cursor

NOTE
Later, each Splice Template event's LSA cursors will be offset from the 
start and end of the event; therefore, the Splice Template event may be 
located within the knee of the target trace splice, but the LSA cursor offset 
will allow correct event loss estimation. This is shown in Figure 8-2.

Assume that the event start location in the above graph is at the 
interception of the A cursor with the trace. Since the LSA cursors are offset 
from the event, as long as the LSA cursors remain outside the knee, the 
Splice Loss estimate will still be accurate. The A cursor can be moved back 
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and forth within the event knee and obtain about the same Splice Loss 
reading. However, if the span loss is computed from the intercept point to 
the start of the next event, the dB value at the start of the intercept point is 
not the same as the true start of the event, resulting in an incorrect span 
loss estimate.

8.3 Modifying the Splice Template Trace
Prior to modifying the Splice Template Trace events, it is necessary to:

1. Display only the splice template trace (which makes it the primary 
trace).

2. Select Trace>Build Splice Template. In the graph footer, the 
primary trace is now identified as a template trace.

Internally, a template trace is different from a non-template trace as each 
event has its own set of LSA cursors; this is crucial to the Apply Splice 
Template process. Also, when the template trace's new internal format is 
created, the Left and Right Splice Loss LSA cursors associated with each 
event are offset to the left and right, respectively.

8.3.1 Updating Events
The events in the splice template need to be updated to have one event at 
each splice location. 

To update the events:

1. Delete any events which do not correspond to splice locations. 

2. Move the events which are at splice points slightly to the left (decreased 
distance) as follows:

a. Set the Loss Mode to Splice Loss.

b. Hold the mouse cursor over the first event symbol and double click 
the left mouse button. The Event window is displayed showing the 
first event.

c. Set the display Mode to Display from A and do not lock the A & 
B cursors.

d. In the Event window, click >>, then <<. This forces the A cursor to 
the first event location and displays the event's LSA cursor.
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e. Using the horizontal and vertical trackbars, zoom in on the event.

f. In the Event window, click Edit.

g. In the Edit window slightly decrease the Start Distance and click 
OK.

3. Perform the following steps for each non-end event:

a. In the Event window, click >> (moves to the next event) and then 
click Edit.

b. In the Edit Event window, slightly decrease the Start Distance and 
click OK.

4. Insert events into the trace for the missing splices as follows:

a. Move the A cursor to the approximate splice location.

b. Adjust the LSA cursors offset from the start and end event location, 
if required.

c. In the Event window, click Insert.

d. In the Edit Event window, slightly decrease the Start Distance and 
click OK.

NOTE
The end event location should be left unchanged if the “merge with trace 
priority” and “snap to trace end” options will be selected in the Apply 
Splice Template Dialog Box. (These options are only appropriate when the 
traces have low noise and the fibers' splices and ends are correctly 
detected.) 

5. If the Splice Template end location is to be inserted into the target 
traces in the Apply Splice Template Dialog Box, decrease the end event 
location to less than the minimum trace end event location (so that the 
target end will not reside in the noise tail).
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8.3.2 LSA Cursors
Inspect each event's LSA cursors: 

1. In the Event window, repeatedly click >> until the first event is shown. 
Inspect the LSA cursors for this event, which should be positioned as 
follows:

• The left LSA cursor is offset to the left of the start of the event.

• The right LSA cursor is offset to the right of the end of the event.

• If the trace data has a high level of noise, lengthen the LSA cursors 
to obtain a better loss estimate (on application to the target traces).

• LSA cursors should not overlap and should not be close to adjacent 
events.

2. If it is necessary to adjust and save an event's LSA cursors, continue 
with the following steps:

a. Adjust the length and location of the LSA cursors by dragging the 
LSA cursor end tick mark or line segment with the mouse cursor.

b. In the event window, click Edit.

c. In the Edit Event window, click Paste, then click OK.

NOTE
Be sure to save the modified Splice Template trace back into its original 
file.

8.4 Saving the Template Trace
When a modified copy of the trace has been created in memory, save the 
modified trace into the Splice Template Trace File. A splice template trace 
should be saved in T6 (Multitester 500/450 OTDR) or T5 (Corning Cable 
Systems 340 OTDR Plus™ Multitester II) format as T6 and T5 are the 
only formats that retains each event’s LSA cursor information.

If generating a Bi-Directional Report, a Splice Template Trace must be 
built for each direction. Because of the offset of the event start locations 
and the LSA cursors, Bi-Directional Splice Loss Traces will not be 
symmetrical.
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9.0 Applying a Splice Template Trace
To get an estimate of the loss at each splice in each trace, the splice template 
trace must be applied to all the traces in the same direction, and the results 
saved back into each target trace. The trace event tables will be modified; 
therefore, it is advisable to back up the traces before starting. 

For bidirectional traces, each of the two splice template traces must be 
applied to the traces in the same direction. 

1. Display only the splice template trace as the primary trace.

2. Set up the Preferences>Display Tab>Sort Mask to list the traces in 
the same direction consecutively.

3. In the trace list, select all traces in the same direction as the displayed 
splice template trace.

4. Select Trace>Apply Splice Template. The Apply Splice Template 
dialog box (Figure 9-1) is displayed.

Figure 9-1: Apply Splice Template Dialog Box

5. Set the desired parameters in the Apply Splice Template dialog box and 
click OK (see “Apply Splice Template Dialog Box” on page 100 for an 
explanation of the options and controls within the dialog box). 
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9.1 Apply Splice Template Dialog Box
The Apply Splice Template dialog box (Figure 9-1) allows selection of 
various settings and parameters that determine how traces are to be 
processed.

9.1.1 Save Results into Trace
Selecting “Save results into trace” will save the resultant target trace into 
the target trace file. This function permanently updates the trace file.

CAUTION
The apply splice template function has many warning messages. To view 
the warnings and take any corrective action necessary, it is recommended 
that results are not saved until after an apply with no save is performed.

9.1.2 Event Determination Group Box
The Event Determination group box controls how the splice template 
trace events will be applied to the original target trace.

Template Option Button
The Template option button copies the template trace events to the 
target trace, discarding the original target trace events. 

Merge Option Button
The Merge option button merges the splice template and target trace 
events. This process merges correlated target trace events with the 
splice template events, inserts non-correlated splice template events, 
and leaves non-correlated target trace events unchanged.

Trace Priority Check Box
The Trace Priority check box gives the target trace event location 
priority over correlated events from the splice template when Merge is 
selected. If selected, only non-correlated splice template events are 
inserted into the target trace, and all other events are left unchanged.

If cleared, non-correlated splice template events are inserted into the 
target trace, correlated splice template events replace the correlating 
target trace events, and all other target trace events are left unchanged.
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NOTE
Correlation of events is determined by the correlation window which is based 
on the Percent Distance and Absolute Distance settings. If more than one 
target trace event falls within the correlation window of a splice template 
event, the closest event is considered correlated.

For each template non-end event that is propagated to the target trace, the 
target trace event's loss value is computed using the adjusted template event 
distance and LSA cursors.

“Table 9-1 Resultant Target Trace Events” on page 101 shows examples of 
resultant target trace events for the three merge/priority states: Template 
On/Merge Off, Merge On/Trace Priority Off, Merge On/Trace Priority 
On.
.

Percent Distance and Absolute Distance
The Percent Distance and Absolute Distance define the size of the 
correlation window which determines how close together events must 
be to correlate. 

The size of the window is defined to be:

MINIMUM (Percent * Splice Template Event Distance, Absolute Distance).

Table 9-1 Resultant Target Trace Events

Template 
Trace 

Event Location

Target Trace 
Event 

Location |<-----------------------------------result-------------------------->|
Template=On Merge=On

Trace Priority = Off
Merge=On

Trace Priority = On
10.0 NONE 10.0 10.0 10.0

20.0 20.1 20.0 20.0 20.1

NONE 30.1 NONE 30.1 30.1

40.0 40.1 40.0 40.0 40.1 <--------end event
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9.1.3 Distance Helix Factor Adjustment Group Box
Events in the splice template trace and the target trace may not align 
perfectly due to the differences in length of the fibers within a single cable. 
Distance Helix Factor Adjust options compensate for the difference in 
length and also obtain improved splice location and loss estimation. 

Select one of the three options:

None
The splice template and target trace event locations will be used as is, 
without Distance Helix Factor Adjustment.

Snap to Template End
All template event locations will be converted to proportional (relative 
to target end) target event locations prior to correlation. For example, 
if a template event is located at a distance which is 43.21% from the 
template end event location, then the location will be temporarily 
converted to a distance 43.21% from the target trace end event. After 
correlation, all events will be converted to proportional template end 
locations and stored in the target trace.

Snap to Trace End
All template event locations will be converted to proportional (relative 
to target end) target event locations prior to correlation and left as is 
after correlation.

The “Snap to” options should only be used if all traces have correct 
fiber end events.
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9.2 Error Conditions
The Apply Splice Template process tests for and prompts for the following 
error conditions:

• The target trace is a template trace.

• Target trace number of averages ≤ 256.

• Template and target traces have different IORs.

• Template and target traces have different Pulse Widths.

• Template and target traces have significantly different (> 2%) 
Horizontal Shifts.

• Merge requested but no target trace events.

• “Snap to” requested but no target trace events.

• Target trace has questionable end.

• Template end event to be inserted into target trace and template end 
event > target trace end event.

• Template LSA cursor overlaps a target trace event.

• Resultant target trace has no events.
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10.0 Reports
SoftView Plus™ emulation software can generate six different Report 
types:

All reports are based on the traces selected in the trace list. Appendix C 
contains a sample of each of these reports generated from the example 
outlined in Chapter 12.0.

The Bi/1-Directional reports are generated for one wavelength at a time, 
either user-specified or at the wavelength of the first selected trace. These 
reports do not require that the traces have an event at every splice; 
however, if it is necessary to show the loss at each splice in the reports, then 
the smart or build splice template and apply splice template processes must 
be performed to have an event at every splice. 

For the Bi-Directional and Fiber Acceptance reports, sort and select traces 
in the Trace List so that consecutive pairs of traces correspond to 
sequential fiber numbers. 

• Trace Summary A list of significant trace 
parameters

• Exception A list of traces and events which 
exhibit selected exception criteria 
(e.g. no events)

• Bi-Directional Splice Loss Bidirectional event correlation 
with average loss

• Bi-Directional Splice Loss 
Summary

A matrix of fibers versus splices 
with the average bidirectional 
splice loss shown

• 1-Directional Splice Loss 
Summary

A matrix of fibers versus splices 
with the splice loss shown for one 
direction

• Fiber Acceptance Shows bidirectional average 
end-to-end loss, length, 
average event loss and ORL.
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For the 1-Directional reports, sort and select traces in the Trace List so 
that consecutive traces correspond to sequential fiber numbers for the 
same direction. 

The Bi/1-Directional Splice Loss Summary Reports use the events in the 
currently displayed Primary Trace to define the location of each splice, 
therefore the appropriate splice template trace should be made the primary 
trace prior to generating these reports.

10.1 Printing or Previewing a Report
To print or print preview a report:

1. For a Bi/1-Directional Splice Loss Summary Report, set the primary 
trace to the appropriate Splice Template Trace.

2. Select the traces to sequentially process from the Trace List. (It is 
important to select the required fiber number sequence.)

3. Select File>Print (or Print Preview). The Print/Preview dialog box 
shown in Figure 10-1 will be displayed.

4. Use the Top and Left Margin Offset fields to create blank space for a 
company header or 3 hole punch, if desired.

5. Check Waveform in Color to print trace in color, if desired.

6. Enter information in the Header Lines text box

7. Select the Report button, then click OK. The Report Specification 
Dialog Box shown in Figure 10-2 will be displayed.

8. Set the parameters in the Report Specification dialog box (see “Report 
Specification Dialog Box” on page 108), then click OK to print or 
preview the selected Report.
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Figure 10-1: Select Print/Preview Type Dialog Box

Figure 10-2: Report Specification Dialog Box
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10.2 Report Specification Dialog Box
In the Report Specification dialog box, the following fields are copied 
directly into the various reports for informational purposes only: Cable 
name, Location Codes, and full Location Names.

Correlation %
In the Bi/1-Directional Splice Loss Summary Reports, the primary trace 
event locations define the splice locations. For these two reports, a selected 
trace event that correlates (with the specified %) with a primary trace event 
is assumed to be at the corresponding splice location and reported as such. 

In the Bi-Directional Splice Loss Report, if a second trace event is the 
closest event within the correlation window distance to a first trace event, 
then the two events are assumed to be the same splice seen from each 
direction.

Hi Loss : Bi-Dir, 1-Dir
In the various reports, if a bidirectional event loss is greater than or equal 
to the Hi Loss : Bi-Dir value then the loss is shown with a bold font. Also, 
if a 1-directional event loss is greater than or equal to the Hi Loss : 1-Dir 
value, then the loss is shown with a bold font.

Ignore Patch Cord Connector
Select the Ignore Patch Cord Corrector checkbox to inhibit the display of Patch 
Cord Connector loss in the 1 and Bi-Directional Splice Loss Summary Reports.

10.2.1 Trace Selection/Identification Group Box

Filename Convention
This field is required if the MT500/450 (Multitester 500/450 OTDR) 
Filename is not Enabled on the Preferences Display tab (See “MT500/450 
Filename Group Box” on page 19 for details).

Enter text identical in format to the trace filename, using the following 
characters:

A indicates a From location code character
B indicates a To location code character
_ indicates a Wavelength character
# indicates a Fiber Number character
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All other characters in this field will be ignored.

EXAMPLE For trace filename 5ITGNAO.001, enter  _AAABBB.### in the Filename 
Convention field.

Process Wavelength(nm)
The Process Wavelength(nm) field value indicates the wavelength of the 
traces to be processed for Splice Loss Report generation. If the value is not 
specified then only the first selected trace wavelength will be processed.

Fibers Per Group
Enter a value of N to insert a blank line after fiber number N, 2N, 3N, etc., 
in the Bi/1-Directional Splice Loss Summary and Fiber Acceptance 
Reports. 

EXAMPLE If N is 12, a blank line appears after fiber numbers 12, 24, 36, etc.

Loc Code and Location
The First Trace Loc Code (and Location) indicate the from location code 
(and location description) of the first trace in the trace list to be processed.

The Second Trace Loc Code (and Location) indicate the to location code 
(and location description) of the first trace in the trace list to be processed. 
This is equivalent to the from location code (and location description) of the 
traces taken in the opposite direction as the first trace to be processed.

Reference Trace Option Buttons
Select according to the following:

Report Type Option Button Indicates:

1-Directional Splice Loss 
Summary

From Location Code of the Reference 
(primary) trace and all traces to be processed

Bi-Directional Splice Loss 
Summary 

Which trace (first or second) in each 
bi-directional pair that has the same From 
Location Code as the Reference (primary) 
trace.
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10.2.2 Report Type Group Box
Select the Report type using the pull-down menu in the Report Type 
group box. 

10.3 Exception Report Criteria Dialog Box
If the Exception Report type is selected in the Report Specification dialog 
box, an Exception Report Criteria dialog box (Figure 10-3) is displayed 
after OK is selected.

Figure 10-3: Exception Report Criteria Dialog Box

This dialog box contains four group boxes: Different than Primary, 
Different than Primary by > X%, Events, and Miscellaneous. Each 

Bi-Directional Splice Loss 
and Fiber Acceptance 

Which trace (first or second) in each 
bi-directional pair to print first (reading from 
left to right) in the report.

Report Type Option Button Indicates:
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contains several options available for selection; some require entering a 
parameter value.

NOTE
The Different than Primary and Different than Primary by >X% options 
are only available if a primary trace is displayed. 

1. Select options individually or click All to select all options within each 
group box. When clicked, All toggles to None. None deselects all 
options.

2. Click OK to generate an Exception Report. 

If an exception occurs, the trace filename, exception criteria, and complete 
exception information is printed in the Exception Report. For example, for 
an event related exception, the event location is printed.

Appendix C-2 contains an Exception Report example.

10.3.1 Different than Primary Group Box
An exception is reported if a selected option is different than that option 
for the displayed primary trace.

10.3.2 Different than Primary by > X% Group Box
Enter the desired percentage into each selected option to generate and 
report an exception if the selected trace parameter is different than the 
primary trace parameter value by more than X%. 

The Event Location option also requires a distance value. For example, if 
the distance is set at Y km, an event location exception occurs for an event in 
a selected trace if the non-connector and non-end event location (which is 
greater than 0) is not within X% and Y km of any primary trace event 
location. 

10.3.3 Events Group Box
The Events options do not require a primary trace. 

An Unusual End exception occurs if a selected trace end event is Out of 
Range, Out of Distance, non-reflective, at an incorrect location on the 
waveform (e.g., on a Fresnel), or the event loss is a gainer. 
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A User Edited exception occurs if an event is both User Edited and not 
User Created. 

An Unusual Non-End exceptions occurs if an event is Grouped, Saturated, 
a Ghost event, or has a Questionable Loss or Rising Edge.

10.3.4 Miscellaneous Group Box
The Miscellaneous options do not require a primary trace. 

An Unusual Trace exception occurs if the trace is Attenuated, Aborted, or 
resultant of a 2-Way Average or a Delta Compare (performed in the 
OTDR). 

A Duplicate Waveform exception occurs if a trace has an identical 
waveform to a previously selected trace (in this case, the first trace with a 
duplicate waveform is reported).

10.4 Processing Start and End Patch Cords
When generating a report, the following information is important to the 
processing of Start (or Launch) and End Patch Cords and will be reflected 
in the Report:

• The first event with a location greater than or equal to 0 is assumed to 
be at a start patch cord if the trace has a horizontal shift less than 0 and 
the location is less than or equal to the minimum of 200 meters and 
(2% * end location).

• The end event is assumed to be at an end patch cord if the event loss is 
less than the fiber break threshold.

• In the Bi/1-Directional Splice Loss Summary Reports, if an event 
corresponds to a connector then the column of loss values for the event 
is labeled CONN. Also, the fiber average, minimum, and maximum 
splice loss values do not include the connector losses.

• The End-to-End Loss values include or exclude the Start/End Patch 
Cord values as specified in the Preferences>Analysis tab.
112 |  SoftView Plus™ Emulation Software



Reports Exporting a Report
10.5 Exporting a Report
SoftView Plus emulation software can export Trace Summary, 
Bi/1-Directional Splice Loss Summary, and Fiber Acceptance Reports to 
an ASCII text file, with comma delimited fields, which can then be 
imported into a spreadsheet.

1. Display and select traces as if the report were to be printed.

2. Select File>Export Report and set up the Report Specification dialog 
box fields as described in “Report Specification Dialog Box” on 
page 108.

3. Click OK and specify the Export File name, then click Save.

Figure 10-4: Enter/Select Export File Dialog Box

The export file format contains the same header information and tabular 
values as found in the printed report with the following differences:

• All table values corresponding to one trace or fiber will appear on one 
line, whereas the printed values may appear on two or more lines.

• For reports based on fiber number, the trace name(s) are appended at 
the end of each line of tabular values.
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A Sample Bi-Directional Splice Loss Summary Export File follows:
"Bi-Dir Splice Loss Summary Report"
"Corning SoftView Plus - Version 3.0a"
"Cable : ITGNAO"
"Trace List : all.trl"
"Sample Traces"
"header line 2"
"header line 3"
"ITG <--> NAO"
"Utica Site ITG <--> Syracuse Site NAO"
"Correlation % : 4.00"
"Reference : stitgano.trc  ITG --> NAO"
"Length : 86.6122 km"
"Wavelength(nm) : 1550"
"Splice Number / ITG --> NAO Loc(km) / NAO --> ITG Loc(km)"
".001".".002",".003",".004",".005",".006",".007",".008",".009",".010"
"Fiber",6.80,14.40,26.70,33.00,45.20,57.10,61.50,63.70,70.30,80.40,,,,End-
"Number",79.81,72.21,59.91,53.61,41.41,29.51,25.11,22.91,16.31,6.21,Avg,Min,
Max,End(dB),Trace,Trace
"001",0.05,0.28,0.04,0.10,0.12,0.07,0.06,0.05,0.02,0.01,0.08,0.01,0.28,18.47,"5it
gnao.001","5naotig.001"
"002",0.01,0.09,0.04,0.04,0.06,0.07,0.04,0.04,0.04,0.11,0.06,0.01,0.11,17.98,"5it
gnao.002","5naoitg.002"
"003",0,02,0.02,0.02,0.08,0.04,0.04,0.05,0.15,0.09,0.03,0.05,0.02,0.15,17.83,"5it
gnao.003","5naoitg.003"
"004",0.07,0.24,0.04,0.14,0.04,0.03,0.10,0.10,0.06,0.05,0.09,0.03,0.24,18.11,"5it
gnao.004","5naoitg.004"
"005",0.04,0.04,0.13,0.04,0.08,0.03,0.10,0.03,0.02,0.03,0.05,0.02,0.13,17,83,"5it
gnao.005","5naoitg.005"
"006",0.02,0.13,0.02,0.03,0.05,0.02,0.07,0.03,0.12,0.02,0.05,0.02,0.13,17.99,"5it
gnao.006","5naoitg.006"
"Average",0.04,0.13,0.05,0.07,0.07,0.04,0.07,0.07,0.06,0.04,0.06,,,18.03
"Min",0.01,0.02,0.02,0.03,0.04,0.02.0.04,0.03,0.02,0.01,,0.01,,17.83
"Max",0.07,0.28,0.13,0.14,0.12,0.07,0.10,0.15,0.12,0.11,,,0.28,18.47
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10.6 Warning Messages
In generating or exporting any of the three Splice Loss or Fiber 
Acceptance Reports, a warning message will be displayed for the following 
conditions:

• No trace to process

• No visible event

• Number of averages ≤ 256

• Questionable end

• Different IORs

• Different Wavelengths

• Different Ranges

• Different Resolutions

• Different Pulse Widths

• Different Fiber Types

• Significantly different Horizontal Shifts

• Significantly different Vertical Shifts

• Significantly different end locations

In generating any of the Bi/1-Directional Splice Loss Summary Reports, a 
warning message will be displayed for the following conditions:

• No second trace for the Bi-Directional Report

• No splice (event) loss for a splice

• A selected trace event does not correlate with a splice
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11.0 Automatic Splice Loss Report Wizard
Automatic Bi/1-Directional Splice Loss Summary Report Generation 
automatically generates a Bi or 1-Directional Splice Loss Summary Report 
from a set of selected traces. By using a wizard to set the various control 
and information parameters, one or more of the following optional 
functions may be performed:

1. Exception Report Print Preview.

2. Build Smart Splice Template for 1 or 2 directions.

3. Apply Smart Splice Template for 1 or 2 directions.

4. Bi or 1-Directional Splice Loss Summary Report Print Preview.

Since the user normally executes the above 4 steps individually to generate 
a Splice Loss Summary Report, this feature simplifies that process by 
starting with a set of selected traces (sorted in any order) and doing the 
following:

• The wizard allows the user to see the big picture and set up controls 
shared by the various steps, 1 time.

• Consecutively runs thorough the 4 steps, internally sorting the traces 
and temporarily setting up Primary Traces as required.

• If the required Smart Splice Template trace is not in the Trace List the 
wizard creates it from a selected trace and inserts it into the Trace List.

• Saves all updated traces from the Build and Apply features.

Also, in the Build Smart Splice Template for a Bi-Directional Report, since 
the wizard has access to a Smart Splice Template in both directions, any 
splice event in one direction that is not in the other direction, is inserted 
(after flipping) into the other direction. This feature results in an improved 
Template Trace, especially in the low count fiber trace situation.

The following comments apply to the traces to be processed:

• From the same cable, possibly bi-directional

• Same filename convention with a fiber number in the filename

• Shot with the same OTDR parameters
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• Analyzed

• If patch cords were used they are either shifted out or automatically 
removed so the patch cord connector is just after 0 km.

• Remove or reshoot “bad” traces; e.g. corresponding to a broken fiber.

The Batch Process Remove Events feature (see “Remove Events” on 
page 78) may be used to automatically remove extraneous events located 
either before the patch cord connector or after the end of fiber. For 
example, if traces have a 1 km patch cord and the cable is 25 km long then 
remove events < 900m unshifted and > 26 km shifted.

WARNING
Since the Apply Smart Splice Template feature will automatically update 
the select trace files, be sure to backup the original trace files since the 
process may have to be repeated.

11.1 User Interface — Wizard
To execute the wizard, select the traces to be processed then from the 
toolbar, click one of the following buttons –

The Automatic Bi/1-Directional Splice Loss Summary Wizard dialog is 
displayed, containing 4 tabs: General, Exception, Template, and Advanced.

11.1.1 General Tab
The General tab, shown below, contains 4 parameter groups: Required 
Processing, General Parameters, Printer Parameters, and Location 
Information.

for the Bi-Directional Report

for the 1-Directional Report
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Figure 11-1: General Tab — Report Wizard

The Restore Defaults button sets all controls to a default setting.

11.1.1.1 Required Processing
Select any or all of the 4 processing steps to be performed: Exception 
Report, Build Smart Splice Template(s), Apply Smart Splice Template(s), 
and Splice Loss Summary Report. The reports are shown in Print Preview 
mode.

11.1.1.2 General Parameters

Filename Convention
This field is required if the MT500/450 (Multitester 500/450 OTDR) 
Filename is not Enabled on the Preferences Display tab (see “MT500/450 
Filename Group Box” on page 19).
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Enter text identical in format to the trace filename, using the following 
characters:

EXAMPLE For trace filename 5ITGNAO.001, enter _AAABBB.### in the Filename 
Convention field.

Cable
This field identifies the cable and appears on the Splice Loss Summary 
Report.

Number of Splices
This is the maximum number of events to be inserted into the Smart Splice 
Template trace. If the number of splices in the cable is known, enter the 
value; otherwise, enter a number greater than the possible number of splice 
points. 

Correlation %
In the Bi/1-Directional Splice Loss Summary Reports, the template trace 
event locations define the splice locations. For these two reports, a selected 
trace event that correlates (within the specified %) with a template trace 
event is assumed to be at the corresponding splice location and reported as 
such. 

In the Bi-Directional Splice Loss Report, if a second trace event is the 
closest event within the correlation window distance to a first trace event, 
then the two events are assumed to be the same splice seen from each 
direction.

Pass/Fail Loss: Bi-Dir, 1-Dir
In the Splice Loss Summary reports, if a bi-directional event loss is greater 
than or equal to the Pass/Fail Loss: Bi-Dir value then the loss is shown with 

A indicates a From location code character
B indicates a To location code character
_ indicates a Wavelength character
# indicates a Fiber Number character

All other characters in this field will be ignored.
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a bold font. Also, if a 1-directional event loss is greater than or equal to the 
Pass/Fail Loss: 1-Dir value, then the loss is shown with a bold font.

Ignore Patch Cord Connector
If selected then in the Splice Loss Summary reports, Patch Cord 
Connector losses are not shown.

11.1.1.3 Printer Parameters

Header Lines
The specified 3 Header Lines are shown in the header section of the 
Exception and Splice Loss Summary Reports.

Margins
The specified Top and Left margins define extra top and left page margins 
in the output reports.

11.1.1.4 Location Information

Loc Code and Location
Each Loc Code and Location line specifies a full Location Identification 
for the corresponding Filename Location Code. The full Location 
identifier appears in the output reports.

11.1.2 Exception Tab
The Exception tab contains the controls used to generate an Exception 
Report, with an added Restore Defaults button.
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Figure 11-2: Exception Tab — Report Wizard

This dialog box contains four group boxes: Different than Primary, 
Different than Primary by > X%, Events, and Miscellaneous. Each 
contains several options available for selection; some require entering a 
parameter value.

Selected traces are compared to Exception Reference Trace which is the 
Primary Trace or if none, the first selected trace.

If an exception occurs, the trace filename, exception criteria, and complete 
exception information is printed in the Exception Report. For example, for 
an event related exception, the event location is printed.

Appendix C-2 contains an Exception Report example

11.1.2.1 Different than Primary Group Box
An exception is reported if a selected option is different than that option 
for the Exception Reference Trace.
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11.1.2.2 Different than Primary by > X% Group Box
Enter the desired percentage into each selected option to generate and 
report an exception if the selected trace parameter is different than the 
Exception Reference Trace parameter value by more than X%. 

The Event Location option also requires a distance value. For example, if 
the distance is set at Y km, an event location exception occurs for an event 
in a selected trace if the non-connector and non-end event location (which 
is greater than 0) is not within X% and Y km of any Exception Reference 
Trace event location. 

11.1.2.3 Events Group Box
The Events options do not require an Exception Reference Trace. 

An Unusual End exception occurs if a selected trace end event is Out of 
Range, Out of Distance, non-reflective, at an incorrect location on the 
waveform (e.g., on a Fresnel), or the event loss is a gainer. 

A User Edited exception occurs if an event is both User Edited and not 
User Created. 

An Unusual Non-End exception occurs if an event is Grouped, Saturated, 
a Ghost event, or has a Questionable Loss or Rising Edge.

11.1.2.4 Miscellaneous Group Box
The Miscellaneous options do not require an Exception Reference Trace. 

An Unusual Trace exception occurs if the trace is Attenuated, Aborted, or 
resultant of a 2-Way Average or a Delta Compare (performed in the 
OTDR). 

A Duplicate Waveform exception occurs if a trace has an identical 
waveform to a previously selected trace (in this case, the first trace with a 
duplicate waveform is reported).

11.1.3 Template Tab
The Template tab contains 2 parameter groups: Build Smart Splice 
Template and Apply Smart Splice Template. 
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Figure 11-3: Template Tab — Report Wizard

The Restore Defaults button sets all controls to a default setting.

11.1.3.1 Build Smart Splice Template — Template Tab

Loss Threshold(dB)
Only selected trace events with an absolute loss greater than or equal to 
this value will be processed. A value greater than the Analysis Loss 
Threshold is recommended as a larger loss reduces the probability that the 
event corresponds to noise.

Min Frequency
The minimum height (frequency) required for a cable event to be included 
in the Smart Template Trace. Only events that occur with a frequency 
greater than or equal to the Min Frequency will qualify as an event in the 
Smart Splice Template.
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If the number of cable events that qualify is greater than N (Number of 
Splices set in the General tab), SoftView Plus will use the N cable events 
with the largest frequencies greater than or equal to the Min Frequency 
setting to create splice events and the rest will be discarded.

Adjust for Helix Factor
Select to automatically adjust event positions on each selected trace to 
compensate for the helix factor (see “Distance Helix Factor Adjustment 
Group Box” on page 102). When selected, event positions on each selected 
trace are automatically adjusted relative to where they would occur using 
the end of fiber distance from the template trace. In other words, as each 
trace is processed, it is expanded or contracted in proportion to the 
template trace.

11.1.3.2 Apply Smart Splice Template — Template Tab
The Apply Smart Splice Template group allows the selection of either the 
usage of “Template Events, Snap to Trace End” or the more advanced 
parameters on the Advanced tab.

11.1.4 Advanced Tab
The Advanced tab contains the more advanced (and less commonly used) 
Build and Apply Smart Splice Template parameters, along with a Restore 
Defaults Button.
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Figure 11-4: Advanced Tab — Report Wizard

11.1.4.1 Build Smart Splice Template — Advanced Tab

Event Frequency into Waveform
Select to replace the primary trace waveform with an event frequency 
waveform (see Figure 7-3) which indicates the selected traces event 
distribution and frequency. (Refer to “Event Frequency Waveform” on 
page 86 for more information.)

NOTE
The event frequency waveform does not look like a fiber trace.

Print Build Smart Splice Template Report
Select to print a report on the default printer which tabulates information 
on each cable event. (see “Report Description” on page 88 for more 
information).
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11.1.4.2 Apply Smart Splice Template — Advanced Tab
The Apply Smart Splice Template group contains 2 group boxes: Event 
Determination and Distance Helix Factor Adjustment.

Event Determination Group Box
The Event Determination group box controls how the Splice Template 
Trace events will be applied to the selected target traces in the same 
direction.

Template Option Button
The Template option button copies the template trace events to the target 
trace, discarding the original target trace events. 

Merge Option Button
The Merge option button merges the splice template and target trace 
events. This process merges correlated target trace events with the splice 
template events, inserts non-correlated splice template events, and leaves 
non-correlated target trace events unchanged.

Trace Priority Check Box
The Trace Priority check box gives the target trace event location priority 
over correlated events from the splice template when Merge is selected. If 
selected, only non-correlated splice template events are inserted into the 
target trace, all other events are left unchanged.

If cleared, non-correlated splice template events are inserted into the 
target trace, correlated splice template events replace the correlating target 
trace events, and all other target trace events are left unchanged.

NOTE
Correlation of events is determined by the correlation window which is 
based on the Percent Distance and Absolute Distance settings. If more 
than one target trace Event falls within the correlation window of a splice 
template event, the closest event is considered correlated.

For each template non-end event that is propagated to the target trace, the 
target trace event's loss value is computed using the adjusted template 
event distance and LSA cursors.
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“Table 11-1 Resultant Target Trace Events” shows examples of resultant 
target trace events for the three merge/priority states: Template On/Merge 
Off, Merge On/Trace Priority Off, Merge On/Trace Priority On.

Percent Distance and Absolute Distance
The Percent Distance and Absolute Distance define the size of the 
correlation window which determines how close together events must be 
to correlate. 

The size of the window is defined to be:

MINIMUM (Percent * Splice Template Event Distance, Absolute 
Distance).

Distance Helix Factor Adjustment Group Box
Events in the splice template trace and the target trace may not align 
perfectly due to the differences in length of the fibers within a single cable. 
Distance Helix Factor Adjust options compensate for the difference in 
length and also obtain improved splice location and loss estimation. 

• Select one of the three options:

None
The splice template and target trace event locations will be used as is, 
without Distance Helix Factor Adjustment.

 Table 11-1 Resultant Target Trace Events

Template 
Trace
Event

Location

Target 
Trace 
Event 

Location
|<-----------------------------------result-------------------------->|

Template=On Merge=On
Trace Priority = Off

Merge=On
Trace Priority = On

10.0 NONE 10.0 10.0 10.0

20.0 20.1 20.0 20.0 20.1

NONE 30.1 NONE 30.1 30.1

40.0 40.1 40.0 40.0 40.1 <--------end event
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Snap to Template End
All template event locations will be converted to proportional (relative 
to target end) target event locations prior to correlation. For example, 
if a template event is located at a distance which is 43.21% from the 
template end event location, then the location will be temporarily 
converted to a distance 43.21% from the target trace end event. After 
correlation, all events will be converted to proportional template end 
locations and stored in the target trace.

Snap to Trace End
All template event locations will be converted to proportional (relative 
to target end) target event locations prior to correlation and left as is 
after correlation.

The “Snap to” options should only be used if all traces have correct 
fiber end events.

11.2 Processing
After setting all required parameters, press the Run Button to sequentially 
run the selected required processing.

11.2.1 Exception Report
The wizard’s Exception Report feature will use as a reference trace the 
Primary Trace or if there is no Primary Trace, the first selected trace. The 
report is displayed in Print Preview mode, from which it may be printed. 

If there are exceptions then the user is given the option of preceding with 
or cancelling all other required processing.

11.2.2 Build Smart Splice Template
The wizard’s Build Smart Splice Template feature is similar to the manual 
Build Smart Splice Template with the following additions:

• Error checks are performed on the selected traces to ensure filenames 
are valid and the required (and only the required) directions are 
present.

• 1 or 2 (for Bi-Directional) Smart Splice Template (SST) trace names 
are constructed from the selected traces by replacing the fiber number 
with the characters “SST”.
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• If an SST trace is not in the Trace List then:

• an SST trace file is created as a copy of the first selected trace in 
the required direction.

• the SST trace filename is inserted into the Trace List.

• Upon completion of the build, the SST traces are saved.

• If 2 SST traces are built then any splice event from 1 SST trace not in 
the other SST trace is automatically inserted into the other. This 
improves the chances of finding all splices and is only available in this 
feature.

While the build executes, warning messages (such as different IORs) may 
appear which indicate a potential problem. Each warning type will appear 
only 1 time over all processed traces.

11.2.3 Apply Smart Splice Template
The wizard’s Apply Smart Splice Template feature is identical to the 
manual Apply Splice Template and performed in the 1 or 2 required 
directions. The appropriate SST Traces, which must be present in the 
Trace List, are used. All updated traces are saved.

While the apply executes, warning messages (such as different IORs) may 
appear which indicate a potential problem. Each warning type will appear 
only 1 time over all processed traces.

11.2.4 Splice Loss Summary Report
The wizard’s Bi or 1-Directional Splice Loss Summary Report is identical 
to the manually generated report (see Appendix C-4 and C-5) and shown 
in Print Preview mode, from which it may be printed. The reference trace 
is the Smart Splice Template Trace for the first direction found.

While the report generation executes, warning messages (such as different 
IORs) may appear which indicate a potential problem. Each warning type 
will appear only 1 time over all processed traces.

11.2.5 Process Completion
Regardless of the required processing, the Trace List is in the same state as 
initially, except that in the Build Splice Template process, 1 or 2 SST traces 
may be inserted into the Trace List. All displayed trace views are updated.
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Example
12.0 Example 
This chapter steps through an example of Report Generation using the 
traces found in the SoftView Plus™ Sample Traces directory. The trace 
files 5ITGNAO.001-006 and 5NAOITG.001-006 are actual traces of six 
fibers on the Cable ITG-NAO. The example includes:

• Obtaining a Bi-Directional Splice Loss Measurement

• Generating a Smart Splice Template Trace

• Building and Applying a Splice Template to target traces

• Generating Trace Summary, Exception, Bi-Directional Splice Loss, 
Bi-Directional Splice Loss Summary, 1-Directional Splice Loss 
Summary, and Fiber Acceptance Reports.

• Using the Automatic Splice Loss wizard.

NOTE
The procedures in these examples assume familiarity with SoftView Plus 
program functionality.

Appendix C contains copies of the reports generated by these examples.

Setup for the example:
1. Copy the files from the SoftView Plus v3.0a Sample Traces directory 

on the CD-ROM to the directory X:\TRACES\ITGNAO.

2. Open SoftView Plus software and create a new trace list. 

3. Insert the 12 trace files from C:\TRACES\ITGNAO into the new 
list.

4. Save the list as X:\TRACES\ITGNAO\ALL.TRL.
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Obtaining Bi-Directional Measurements Example
Approximate splice locations (in km optical distance units) for the cable:

12.1  Obtaining Bi-Directional Measurements
Perform the following steps to obtain Bi-Directional Splice Loss and 
2-Point Attenuation Loss measurements on a pair of bidirectional traces:

1. Open the cable ITG-NAO Trace List, ALL.TRL, created in the prior 
section.

2. Display traces 5ITGNAO.001 (as primary trace) and 5NAOITG.001.

3. Set the Loss Mode to Splice Loss in the graph header.

4. Move the A cursor to approximately 26.6 km.

5. Click the toolbar icons: Align, Flip, and Display from A.

6. Zoom in.

7. Move the A cursor to 26.6266 km.

8. Set the B cursor at 27.9955 km.

9. Lengthen and offset the primary trace LSA cursors.

The SoftView Plus window should now be very similar to Figure 12-1 and 
show the Splice Loss measurements at approximately:

ITG to NAO NAO to ITG
6.8 79.8

14.4 72.1
26.7 59.9
33.0 53.6
45.2 41.3
57.1 29.4
61.5 24.9
63.7 22.8
70.3 16.3
80.4 6.1
86.5 86.5 <------ends
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Example Obtaining Bi-Directional Measurements
Figure 12-1: Bi-Directional Splice Loss Measurement Set-up

10. Set the Loss Mode to 2-Point Attenuation Corrected.

11. The measurements should be approximately:

The Splice Loss and 2-Point Attenuation Corrected measurements are 
close in value. A 2-Point Attenuation Corrected measurement should be 
used in place of splice loss measurement when the LSA cursors cannot be 

5ITGNAO.001 -0.124
5NAOITG.001  0.229
Bidirectional average 0.053

5ITGNAO.001 -0.120

5NAOITG.001  0.205

Bidirectional average 0.042
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set up with enough data points to obtain an accurate measurement, such as 
when two splices are extremely close together.

12.2 Generating a Smart Splice Template Trace
Perform the following steps to generate a smart splice template trace from 
the sample traces 5ITGNAO.001 through 5ITGNAO.006.

1. Open the trace list ALL.TRL just created from the sample traces. See 
“Obtaining Bi-Directional Measurements” on page 132.

2. Select Preferences>Display, clear the Display tab Sort Mask 
Filename and Extension fields and click OK. The trace files for each 
direction will be grouped together.

3. Select trace file 5ITGNAO.001.

4. Select Trace>Save As and save the trace as 5ITGNAO.SST.

5. Select Trace>Add and add 5ITGNAO.SST to the trace list.

6. Display 5ITGNAO.SST as the primary trace and also display traces 
5ITGNAO.001 through 5ITGNAO.006.

7. Select Trace>Smart Splice Template to display the Smart Splice 
Template dialog box.

8. Set up the dialog box as shown in Figure 12-2.

Figure 12-2: Smart Splice Template Dialog Box
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NOTE
The minimum frequency is set to 1 as there are only six traces selected. 
When there is a large number of traces selected, the value should be larger.

9. Click OK to create the smart template trace, as shown in Figure 12-3.

The printed report is shown in Appendix C.

Figure 12-3: Smart Splice Template Trace

12.3 Building A Splice Template Trace
To build a Splice Template Trace, STITGNAO.TRC, for the ITG to 
NAO traces with an event at each splice, perform the following procedure:

1. Open the ITGNAO trace list, ALL.TRL. 
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2. Select Trace>Preferences>Display.

3. Clear the Sort Mask and click OK. The trace list now shows all the 
ITG to NAO traces, fibers 1 through 6, followed by the NAO to ITG 
traces, fibers 1 through 6. 

4. Select and plot the first six traces. 

5. Select View>Stack Traces. Note that each trace has its own unique set 
of events and no single trace has events for all splices. Drag the A 
cursor from left to right to determine the detection of each splice over 
the traces and the absence of any extraneous non-splice events. 

6. Set the Display Mode to Anywhere, then zoom in on the primary 
trace end. Observe that all fiber ends are correctly detected. 

7. Hide the currently displayed traces and repeat the previous steps to 
plot the next six traces (from the other direction). Again, note that all 
splices are not detected in any one trace, the absence of non-splice 
events, and good fiber end detection. 

8. Determine which traces for each direction have the most events, as the 
splice template traces will be created from the traces having the most 
events to minimize event insertion for splices not detected. 

a. Select the six ITG to NAO traces.

b. Select Trace>Batch Process.

c. Shut off all options in the Batch Process dialog box, except for 
Show min/max event end distance, etc., then click OK.

A pop-up dialog box will be displayed showing trace 5ITGNAO.004 
has the most events, nine.

d. Repeat Steps a-c for the six NAO to ITG traces and the display will 
show trace 5NAOITG.004 has the most events, ten.

9. Create the splice template files STITGNAO.TRC and 
STNAOITG.TRC as copies of the traces 5ITGNAO.004 and 
5NAOITG.004, respectively. Add these two files to the trace list.

10. Hide all currently displayed traces and display STITGNAO.TRC. 
Internally, a splice template trace is different from a non-template trace 
as each event has its own set of LSA cursors. At this point 
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STTGNAO.TRC is not internally a template trace, its just a copy of 
5ITGNAO.004. 

11. Select Trace>Build Splice Template to make STITGNAO.TRC a 
splice template trace. In the graph footer, the primary trace is now 
identified as a template trace.

12. Update the events in STITGNAO.TRC so there is one event at each 
splice. First, the current events which are at splice points must be 
edited to the splice locations.

a. Set the loss mode to Splice Loss and do not lock the A & B 
cursors.

b. Place the cursor over the first event symbol and double click. The 
Event window is displayed showing the first event.

c. Set the Display Mode to Display from A.

d. Press “>>” then “<<” in the Event window. This action forces the 
A cursor to the first event location and displays the event's LSA 
cursors.

e. Zoom in on the event using the horizontal and vertical trackbars.

f. Click Edit in the Event window and change the Start Distance 
from 6.9296 to 6.8 km in the Edit window.

g. Click OK.

13. Perform the following steps for the each splice event at locations 26.7, 
33.0, 45.2, 57.1, 61.5, 63.7, and 70.3:

a. Click “>>” in the Event window, and then Edit.

b. Change the Start Distance to the appropriate splice location value 
in the Edit window and click OK.

14. Insert 2 events into the template trace for the missing splice events at 
14.4 and 80.4 km as follows:

a. Move the “A” cursor to approximately 14.4 km.

b. Click “Insert” in the Event window.
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c. In the Edit Event window, change the Start Distance to 14.4 and 
click OK.

d. Repeat Steps 14 a-c to insert an event at 80.4 km.

The end event location is unchanged because in the Apply Splice Template 
dialog box the “merge with trace priority” and “snap to trace end” 
options will be selected (because the traces have low noise and the fibers' 
splices and ends are correctly detected).

15. Inspect each event's LSA cursors. In the Event window, repeatedly 
click “>>” until the first event is shown. Inspect the LSA cursors for 
this event, which should be positioned as follows:

• The left LSA cursor is offset to the left of the start of the event.

• The right LSA cursor is offset to the right of the end of the event.

• If the trace data has a high level of noise, you should lengthen the 
LSA cursors to obtain a better loss estimate (on application to the 
target traces).

• Ensure that the LSA cursors do not overlap and are not close to 
adjacent events.

16. Repeat Step 15 for each event. 

NOTE
This process has modified only a memory copy of the trace; it is very 
important to perform the next two steps to save the modified trace into the 
trace file, STITGNAO.TRC:

17. Select STITGNAO.TRC in the trace list.

18. Select Trace>Save. 

The setup of STITGNAO.TRC is complete and the trace should be 
hidden. The setup of STNAOITG.TRC is analogous, so the details will be 
omitted. 
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12.4 Applying a Splice Template Trace
To obtain for each trace an estimate of the loss at each splice, you must 
apply the splice template trace to all the traces in the same direction, saving 
the results back into each target trace. Since the trace event tables will be 
modified, it is better to apply the Splice Templates in a working directory 
or backup the traces before starting.

1. Display only STITGNAO.TRC so that it is the primary trace.

2. In the trace list, select traces 5ITGNAO.001 through 006.

3. Select Trace>Apply Splice Template.

4. Set up the Apply Splice Template dialog box as shown in Figure 12-4.

Figure 12-4: Apply Splice Template Dialog Box

The trace and template events will be merged. Trace Priority is enabled, 
therefore if a target trace event correlates with a template event (is within 
minimum of 4% x distance of the template event and 0.9km), then the trace 
event will stay intact and the template event discarded. 

Also, the splice template trace events will be adjusted to a location the same 
relative distance from the trace end; i.e., if a template event is located 
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20.15% from the template end event, then prior to correlation its distance 
will be adjusted to 20.15% from the target trace end event.

NOTE
Apply the splice template initially without updating the target traces to 
determine potential problems.

5. Click OK to apply the splice template without saving the traces. The 
warning in Figure 12-5 may now appear indicating that the event at 
80.4197 on trace 5ITGNAO.003 overlaps a template LSA cursor.

Figure 12-5: Warning Dialog

6. Look at the template event at 80.4 km LSA cursor, while in Display 
from A mode, using the Event window >> button. 

7. Display trace 5ITGNAO.003 and double click its event at 80.4197 to 
display the event in the Event window.

8. Click Edit and note the event end distance is 82.402 km which overlaps 
the template right LSA cursor, then click Cancel.

9. Shift the template right LSA cursor a little to the right, then double click 
the template event symbol.

10. Click Edit in the Event window.

11. Click Paste, then OK, in the Edit Event window to update the event's 
LSA cursor.

12. Select the splice template trace and save it.
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13. Hide 5ITGNAO.003, select the 6 5ITGNAO traces and apply the 
splice template again (with no save). There should be no warnings.

14. Apply the splice template with the Save results into Trace option 
selected.

Repeat Steps 1-16 above, applying the STNAOITG.TRC Splice Template 
Trace to the six 5NAOITG Traces.

12.5 Generating Reports
To begin report generation:

1. Select File>Preferences>Display and enter the following:

Sort Mask File Name 222222

File Extension 111

2. Click OK. 

The trace list now displays the traces in fiber number sequence so each 
pair of traces corresponds to a bidirectional pair, e.g. 5ITGNAO.001 
and 5NAOITG.001. (Bi-Directional and Fiber Acceptance Report 
Generation require this pairing sequence.) 

3. Display only the trace STITGNAO.TRC (which is required for the 
Bi/1-Directional Splice Loss Summary Reports).

4. Continue with the following procedures to generate each type of 
report.

12.5.1 Trace Summary Report
1. Select the 12 traces 5ITGNAO.001 through 5NAOITG.006.

2. Select File>Print Preview. The Select Print/Preview Type dialog box 
will be displayed.

3. Select Report then click the OK button.

4. Set up the Report Specification dialog box as shown in Figure 12-6.
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Figure 12-6: Report Specification Dialog Box

5. Click OK to preview the Trace Summary Report.

6. Click Print in the Preview window to print the report.

12.5.2 Exception Report
1. Display only trace 5ITGNAO.001 so it is the primary trace.

2. Select the 12 traces 5ITGNAO.001 through 5NAOITG.006.

3. Select File>Print Preview. The Select Print/Preview Type dialog box 
will be displayed.

4. Select Report and click OK.
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5. Using the same Report Specification dialog box parameters previously 
shown, select the Exception Report. The Exception Report Criteria 
dialog box will be displayed.

6. Set up the Exception Report Criteria dialog box as shown in
Figure 12-7.

Figure 12-7: Exception Report Criteria Dialog Box

7. Click OK to Preview the report (See Appendix C-2).

12.5.3 Bi-Directional Splice Loss Report
1. Select the 12 traces 5ITGNAO.001 through 5NAOITG.006.

2. Select File>Print Preview. The Select Print/Preview Type dialog box 
is displayed.

3. Select Report then click OK.

4. Using the Report Specification dialog box parameters shown in 
Figure 12-6, select the Bi-Dir Splice Loss Report.
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5. Click OK to preview the report.

Note and ignore the warning message about different ranges.

12.5.4 Bi-Directional Splice Loss Summary Report
1. Display only trace STITGNAO.TRC.

2. Select the 12 traces 5ITGNAO.001 through 5NAOITG.006.

3. Select File>Print Preview. The Select Print/Preview Type dialog box 
is displayed.

4. Select Report then click OK.

5. Using the Report Specification dialog box parameters shown in 
Figure 12-6, select the Bi-Dir Splice Loss Summary Report.

6. Click OK to Preview the report.

12.5.5 1-Directional Splice Loss Summary Report
1. Display only trace STITGNAO.TRC

2. Select the 6 ITG to NAO traces, 5ITGNAO.001 through 
5ITGNAO.006.

3. Select File>Print Preview. The Select Print/Preview Type dialog box 
is displayed.

4. Select Report then click OK.

5. Using the same Report Specifications dialog box parameters shown in 
Figure 12-6, select the 1-Dir Splice Loss Summary Report.

6. Click OK to preview the report.

12.5.6 Fiber Acceptance Report
1. Select the 12 traces 5ITGNAO.001 through 5NAOITG.006.

2. Select File>Print Preview. The Select Print/Preview Type dialog box 
is displayed.

3. Select Report then click OK.

4. Using the same Report Specification dialog box parameters shown in 
Figure 12-6, select the Fiber Acceptance Report.
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5. Click OK to preview the report.

This example used just six fibers from a cable, but the effort and time 
required for a larger fiber count cable would be about the same. 

12.6 Automatic Splice Loss Report Wizard Example
Perform the following steps to generate a Bi-Directional Splice Loss 
Summary Report from the original sample traces:

1. Open a new Trace List and add the sample traces 5ITGNAO.001-6 
and 5NAOITG.001-6.

2. The Trace List may be sorted in any order.

3. Select all 12 traces.

4. Click  to display the Bi-Directional Splice Loss Summary Wizard.

5. Set up the Wizard controls as shown in Figure 12-8 through 
Figure 12-11.

Figure 12-8: Wizard General Tab
 Corning Cable Systems |  145



Automatic Splice Loss Report Wizard Example Example
Figure 12-9: Wizard Exception Tab

Figure 12-10: Wizard Template Tab
146 |  SoftView Plus™ Emulation Software



Example Automatic Splice Loss Report Wizard Example
Figure 12-11: Wizard Advanced Tab

6. Click Run.

7. The Exception Report will appear as shown in Figure 12-12 in Print 
Preview mode.
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Figure 12-12: Exception Report Example

8. Close the Print Preview window.

9. Select Yes to continue.

10. Since the exceptions are minor, when asked whether to proceed, click 
OK. The Smart Splice Template for each direction is built and then 
applied.

11. The Bi-Directional Splice Loss Summary Report will appear with a 
Warning dialog. 

12. Select OK in the Warning dialog. The bi-directional splice loss data is 
added to the report as shown in Figure 12-13.
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Figure 12-13: Bi-Directional Splice Loss Summary Report

13. Close the Print Preview window.

NOTE
The 2 Smart Splice Template Traces have been added to the Trace List and 
saved to the Sample Traces folder.

The selected trace files have been updated and saved.
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Appendix A:  Special Keypresses & Symbols

A-1 Special Keypresses
The following special keyboard presses, or shortcut keys, are available:

Regardless of the Keyboard Focus, the following Shortcut Key applies:
F1 Help Topics

When no Trace List nor Header Template File is opened, the Shortcut Keys are:
Ctrl+N New File (Trace List or Header Template)

Ctrl+O Open File

When the Trace List Pane has Keyboard Focus, the Shortcut Keys are:
Insert Add traces to the Trace List

Delete Remove selected traces from the Trace List

Enter Show the Trace Property Sheet Window(s) for the 
selected trace(s)

When the Trace List Pane or Graph Pane has Keyboard Focus, the Shortcut keys 
are:

Alt+0 Toggle the display of the Event Window

Alt+1 Toggle for Align

Alt+2 Toggle for Flip

Ctrl+A Toggle for shift Cursor A

Ctrl+B Toggle for shift Cursor B

Ctrl+C Calculate ORL (must be in ORL Loss Mode)

Ctrl+D Display selected traces

Ctrl+F Zoom Full

Ctrl+H Hide selected traces

Ctrl+K Toggle for Lock A/B Cursors
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Ctrl+L Cycle thorough Left LSA Cursor (Left End, Line,
Right End) and Right LSA Cursor (Left End, Line, 
Right End) allowing ← → keypress shifts

Ctrl+M Next Loss Mode

Ctrl+Shift+M Previous Loss Mode

Ctrl+N New File (Trace List or Header template)

Ctrl+O Open File

Ctrl+P Print Trace Printouts and Reports

Ctrl+R Make selected Trace Primary

Ctrl+S Save Trace List

Ctrl+T Toggle shift Primary Trace

F4 Next Batch Display

Shift+F4 Previous Batch Display

F6 Next Window Pane

Shift+F6 Previous Window Pane

F8 View next event in the Event Window

Shift+F8 View previous event in the Event Window

Ctrl+Z Equivalent to clicking the Window (Zoom) Icon

When the Graph Pane has Keyboard Focus: 
Alt+→ Horizontal Expand (Zoom-In, Magnify) 2X

Alt+← Horizontal Contract (Zoom-Out, DeMagnify) 2X

Alt+↑ Vertical Expand (Zoom-In, Magnify) 2X

Alt+↓ Vertical Contract (Zoom-Out, DeMagnify) 2X

← Large Left move for Scroll, Shift A/B, Trace Shift,
LSA Shift

→ Large Right move for Scroll, Shift A/B, 
Trace Shift, LSA Shift
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↑ Large Up move for Scroll, Trace Shift, LSA Shift

↓ Large Down move for Scroll, Trace Shift, 
LSA Shift

Ctrl+← Small Left move for Scroll, Shift A/B, Trace Shift,
LSA Shift

Ctrl+→ Small Right move for Scroll, Shift A/B, Trace Shift,
LSA Shift

Ctrl+↑ Small Up move for Scroll, Trace Shift, LSA Shift.

Ctrl+↓ Small Down move for Scroll, Trace Shift, 
LSA Shift.

When the Trace Window Analysis Tab Event Table has Keyboard Focus, the 
Shortcut keys are:

Delete Delete currently selected event

Insert Insert event

When the Header Template Window has Keyboard Focus, the Shortcut Keys are:
Ctrl+A Edit: Select All

Ctrl+C   Edit: Copy

Ctrl+F   Edit: Find

Ctrl+H   Edit: Replace

Ctrl+N   New File (Trace List or Header Template)

Ctrl+O   Open File

Ctrl+P   Print

Ctrl+S   Save File

Ctrl+V   Edit: Paste 

Alt+Bckspace Edit: Undo 

F3        Edit: Find Next

Ctrl+Insert    Edit: Copy
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Shift+Insert    Edit: Paste

Ctrl+X          Edit: Cut

Ctrl+Z           Edit: Undo

When the Power Meter Window has Keyboard Focus, the Shortcut Keys are:
Ctrl+O   Open File

Ctrl+P   Print

Ctrl+S   Save File

A-2 Mouse Cursors
When the mouse cursor is in the graph, it conveys information about the 
usage or mode of the cursor. The mouse cursor formats are as follows:

Default.

Zoom to Event activated, cursor over event. Can now define 
selection rectangle, event selection, left-click to zoom-in, 
right-click to zoom-out.

Zoom to Event activated, but mouse cursor not over an event.

Drag A or B cursor.

Click to define new A cursor location.

Click to define new B cursor location.
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Drag LSA cursor tic mark.

Drag LSA cursor line.

Click to shift left LSA cursor line, defines the left tic mark 
location.

Click to define new left tic mark location for left LSA cursor.

Click to define new right tic mark location for the left LSA 
Cursor.

Click to shift right LSA cursor line, defines the left tic mark 
location.

Click to define new left tic mark location for right LSA cursor.

Click to define new right tic mark location for right LSA 
cursor.
 Corning Cable Systems |  155
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Appendix B:  Trace Printout Examples
This Appendix illustrates examples, using the sample trace, of the Trace 
Printouts available from SoftView Plus™ emulation software for the 
Current View (or View), Batch, Frame, and Bi-Directional options.

Information about the Trace Printout Page Layout and Print functions can 
be found in Chapter 4.0, “Printing Options”.
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APPENDIX B-1
CURRENT VIEW

EXAMPLE

The following printout shows the Trace Plot, Trace Information, Header 
Information, and Event Table Information for two Traces, with the Trace 
Plot Expanded to the Right Edge for the View Print option:
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APPENDIX B-2
BATCH PRINT

EXAMPLE

The following printout shows the Trace Plot, Trace Information, Header 
Information, and Events Table, in Dual Plot mode, for two selected traces, 
one per plot:
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APPENDIX B-3
FRAME PRINT

EXAMPLE

The following printout shows Trace Information, with a 2-Column x 2-
Row format in Portrait mode, for 8 selected traces, 2 per plot, current view 
with Flip ON:
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APPENDIX B-4
BI-DIRECTIONAL
PRINT EXAMPLE

The following printout shows Trace Plot, Bi-Directional Event Table, and 
Trace Information for 2 selected sample traces with Use Current View 
OFF, and the Bi-Directional Print Specification parameter settings shown 
in Figure 4-7.
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Appendix C:  Report Examples

C-1 Trace Summary Report

C-2 Exception Report

C-3 Bi-Directional Splice Loss Report

C-4 Bi-Directional Splice Loss Summary Report

C-5 1-Directional Splice Loss Summary Report

C-6 Fiber Acceptance Report

C-7 Power Meter Report

C-8 Smart Splice Template Report
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Appendix C-1: Trace Summary Report
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Appendix C-2: Exception Report

Sample Traces

Primary Trace: 5itgnao.001

Page 1 - THE END

Exception Report Cable :
Trace List : all.TRL

18-Oct-00

Miscellaneous
                      Averages <2048
                  X  Unusual Traces

Different than Primary
                  X  Wavelength
                  X  Range
                  X  Resolution
                  X  Pulse Width
                  X  IOR

Different than Primary by > X%
                      End Location  2.00
                  X  End-to-End Loss  10.00
                      ORL  10.00

Events
                      # Splices >0
                      None
                  X  Unusual End
                      User Created
                      User Edited

X  Backscatter Coefficient
X  Analysis Thresholds
X  ORL Parameters
X  Trace Format
X  Instrument

    Event Location  2.00  1.0000 km
    Horizontal Shift  4.00

X  Loss Outside  -0.25 -> 0.25 dB
X  Loss not Splice Loss
X  Unusual Non-End
X  Reflective Splice
    Span Loss  > 0.40 dB/lm

X  Duplicate Waveform

X  Optics Module
X  Header Type
X  Patch Cord Setup
X  Smooth

5itgnao.001
5naoitg.001
5naoitg.001
5naoitg.001
5itgnao.002
5naoitg.002
5itgnao.002
5naoitg.002
5naoitg.002
5naoitg.003
5itgnao.003
5naoitg.004
5itgnao.004
5naoitg.004
5itgnao.004
5naoitg.004
5itgnao.004
5naoitg.004
5itgnao.004
5naoitg.005
5itgnao.006
5naoitg.006

Events : Loss Outside
Range
Events : Loss Outside
Events : Loss Outside
Events : Loss Outside
Events : Loss Outside
Range
Events : Loss Outside
Events : Loss Outside
Events : Loss Outside
Range
Events : Loss Outside
Events : Loss Outside
Events : Loss Outside
Range
Events : Loss Outside
Events : Loss Outside
Events : Loss Outside
Events : Loss Outside
Range
Events : Loss Outside
Range

33.0263(0.40)
256 km
41.4467(0.25)
72.1795(0.32)
14.4982(0.27)
70.3120(0.29)
256 km
6.2907(0.36)
29.4550(0.35)
63.8411(0.27)
256 km
6.9296(0.34)
26.7356(0.29)
63.8411(0.37)
256 km
16.3821(0.35)
25.0482(0.28)
53.6186(0.33)
72.1959(0.49)
256 km
45.2965(0.26)
256 km

InformationTrace Exception
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Appendix C-3: Bi-Directional Splice Loss Report
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Appendix C-4: Bi-Directional Splice Loss Summary Report
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Appendix C-5: 1-Directional Splice Loss Summary Report
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Appendix C-6: Fiber Acceptance Report
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Appendix C-7: Power Meter Report

-02.11
-02.11
-02.11
-02.11
-02.11
-02.11

Power Meter Report
E:\pmtfiles\P6\itgnao.pmt                                          01/23/04
               

Thres

1310
A->B

-12.50
Ref

1
2
3
4
5
6

Min
Max
Avg

-12.61
-12.34
-11.97
-12.08
-15.31
-12.25

-15.31
-11.97
-12.76

-02.24
-02.24
-02.24
-02.24
-02.24
-02.24

1550
A->B

-12.50
Ref

-12.79
-12.27
-12.03
-12.13
-15.40
-12.30

-15.40
-12.03
-12.82

Name :
Street :

City :
State :

Building/Floor :
Room :

Contact :
Phone Number :

Rack :
Panel :
Tray :

Fiber Type :
Number of Fibers :

Connection/Polish :
Notes :

 
Sample Traces
       Date/Time : 03/14/99  02:47:00 PM                                    Format : P6 - MT500/450

   Location A                    Location B
Syracuse Site NAO        Utica Site ITG      
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Appendix C-8: Smart Splice Template Report

5itgnao.002
5itgnao.001
5itgnao.003
5itgnao.004
5itgnao.005
5itgnao.006

5itgnao.005
5itgnao.001
5itgnao.004

Date: 25-Oct-00     Time: 07:50:44 AM
Smart Splice Template Report

Smart Splice Template Trace : C:\ITGNAO\5itgnao.sst

Number of Splices :         50
Loss Threshold(dB) :    0.100

Min Frequency :            1

X  Adjust for Helix Factor
X  Event Frequency into Waveform

Event
Number

Loss
Mode

Event
Type

Location
(km)

Width
(km) Frequency

Cable Event

Trace
Location

(km)
Width
(km)

Loss
(dB)

1

2

3

4

5

6

7

8

9

10

Splice Loss

Splice Loss

Splice Loss

Splice Loss

Splice Loss

Splice Loss

Splice Loss

Splice Loss

Splice Loss

Splice Loss

Non-Reflectice

Non-Reflective

Non-Reflective

Non-Reflective

Non-Reflective

Non-Reflective

Non-Reflective

Non-Reflective

Non-Reflective

Non-Reflective

6.8313

14.4818

26.7028

33.0263

45.2310

57.1080

61.5967

63.8411

70.2956

80.4197

1.1631

1.0812

1.1304

1.0976

1.1304

1.1467

1.0812

1.0648

1.0812

1.9822

3

3

4

3

5

2

2

2

4

3

5itgnao.006
5itgnao.001
5itgnao.002

5itgnao.001
5itgnao.005
5itgnao.004
5itgnao.002

5itgnao.001
5itgnao.002
5itgnao.003

5itgnao.005
5itgnao.003
5itgnao.004
5itgnao.002
5itgnao.006

5itgnao.001
5itgnao.002

5itgnao.006
5itgnao.001

5itgnao.003
5itgnao.004

5itgnao.004
5itgnao.005
5itgnao.006
5itgnao.002

5itgnao.003
5itgnao.006
5itgnao.002

6.8313
6.8641
6.9296

14.4818
14.4982
14.5009

26.7028
26.7356
26.6356
26.7734

33.0263
33.0326
33.0591

45.2310
45.2474
45.2638
45.2723
45.2965

57.1080
57.2007

61.5967
61.6131

63.8411
63.8411

70.2956
70.2956
70.3120
70.3253

80.4197
80.4361
80.4841

1.0648
1.0648
1.0648

1.0648
1.0648
1.0650

1.0648
1.0648
1.0648
1.0650

1.0648
1.0650
1.0648

1.0648
1.0648
1.0648
1.0650
1.0648

1.0648
1.0650

1.0648
1.0648

1.0648
1.0648

1.0648
1.0648
1.0648
1.0650

1.9822
1.0648
1.0650

0.10
-0.12
0.34

0.14
0.24
0.27

-0.13
0.23
0.29

-0.11

0.40
0.11
0.21

0.14
0.11
0.15
0.24
0.26

-0.10
-0.21

0.12
0.22

0.27
0.37

-0.23
-0.16
0.11
0.29

0.11
0.11

-0.14

10 Shortest and 10 Longest Traces
End

Location Trace
86.5958
86.6122
86.6122
86.6122
86.6122
86.6122
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Appendix D:  Report File Formats 

D-1 Batch Process PC-3000 Report File

D-2 Batch Process SoftView Plus™ Emulation Software Report File
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Appendix D-1: PC-3000 Splice Template and Batch Process Report File
The PC-3000 Report File, generated by the Batch Process feature is an 
ASCII file that you can import into a spreadsheet. It contains an 
identification header on the first line followed by information for each 
trace event, one line per event (which may be extremely long):

Trace Filename
Date Date the trace was taken.
Time Time the trace was taken.
Event Number 1,2,3...
Event Type "N" for Non-reflective.

"R" for Reflective.
"G" for Group.
"E" for End.

Start Distance in Km.
End Distance in Km (= 0 for a non-grouped event).
Attenuation Loss Loss of the fiber section, up to the event, in dB.
Attenuation Loss per Km Loss of the fiber section, up to the event, in 

dB/Km.
Splice Loss Loss of the event, in dB.
Reflectance Reflectance of the event, in dB.
Cumulative Loss Total Loss up to the event, in dB.
Flags ">S" for saturated reflectance.

">" for potentially inaccurate or clamped 
reflectance.

"?" for end of fiber out of distance or 
dynamic range.

"2" for 2-Point loss.
Comment
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A 3 line sample from a PC-3000 Report File is shown below (with line 
wrap).

"Trace Name","Date","Time","No","Type","Start","End","Atten Loss",
"A L dB/Km","Splice Loss","Refl","Cum Loss","Flags","Comments"

"5itgnao.001","05/08/95","11:06 AM", 1,"N",   6.8800,   0.0000,1.40,0.20,
-0.12,0.00,1.40,"",""

"5itgnao.001","05/08/95","11:06 AM", 2,"N",  14.4500,  0.0000,1.54,0.20,
0.23,0.00,2.82,"",""
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Appendix D-2: Batch Process SoftView Plus Emulation Software Report File
The Batch Process SoftView Plus Emulation Software Report File is an 
ASCII file that can be imported to a spreadsheet. It contains the following 
information for each trace event, one line per event (which may be 
extremely long):

Trace Filename
Date Date the trace was taken.
Time Time the trace was taken.
Event Number 1,2,3...
Event Type "N" for Non-reflective.

"R" for Reflective.
"G" for Group.
"E" for End.

Start Distance in Km.
End Distance in Km (= 0 for a non-grouped event).
Attenuation Loss Loss of the fiber section, up to the event, in dB.
Attenuation Loss per Km Loss of the fiber section, up to the event, in 

dB/Km.
Splice Loss Loss of the event, in dB.
Reflectance Reflectance of the event, in dB.
Cumulative Loss Total Loss up to the event, in dB.
Flags ">S" for saturated reflectance.

">" for potentially inaccurate or clamped 
reflectance.

"?" for end of fiber out of distance or 
dynamic range.

"2" for 2-Point loss.
Comment
Latitude
Longitude
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A 3 line sample from a Batch Process SoftView Plus Emulation Software 
Report File is shown below. 

"5itgnao.001","05/08/95","11:06 AM", 1,"N",   6.8641,   0.0000,1.40,0.20,
- 0.12,0.00,1.40,"","","","",128.0,16.0000,10000,1550,1.464000,262144

"5itgnao.001","05/08/95","11:06 AM", 2,"N",  14.4982, 0.0000,1.55,0.20,
0.23,0.00,2.83,"","","","",128.0,16.0000,10000,1550,1.464000,262144

"5itgnao.001","05/08/95","11:06 AM", 3,"N",  26.7028, 0.0000,2.43,0.20,
-0.13,0.00,5.49,"","","","",128.0,16.0000,10000,1550,1.464000,262144

Range OTDR range setting, in km.
Resolution OTDR resolution setting, in meters.
Pulse Width in nanoseconds.
Wavelength in nanometers.
Index of Refraction
Averages Number of samples averaged.
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Appendix E:  Collecting Traces
The accuracy of various splice loss reports depends on the selection of 
OTDR (e.g. Corning Optical Multitester 500 with an OTDR module, 
Corning 450 OTDR, or Corning Cable Systems 340 OTDR Plus™ 
Multitester II) parameters which provide low noise and good analysis 
results. It is also important to use the same “optimal” OTDR settings for 
all the traces taken on a cable's fibers.

Prior to taking any traces, it is recommended that you do the following:

• Use a consistent Multitester 500/450 OTDR or 340 OTDR Plus DOS 
base 8.3 filename convention such that the filename includes from/to 
location codes, wavelength, and fiber number. The fiber number 
should always have the same number of decimal characters (use leading 
0s). Fiber numbering should begin with 1 and increase by 1 for each 
additional fiber. For example, 5ITGNAO.005 indicates a trace taken at 
1550 wavelength from ITG to NAO, on fiber number 5.

• Look up and use the correct index of refraction and backscatter 
coefficient for the cable.

• If known, record the cable's splice locations.

• Make sure all connectors are clean.

• If you want to report connector losses or detect close in events, then 
consider using a start and/or end patch cord.

To begin the trace collection process, do the following:

1. Determine the optimal test parameters for the cable, relative to your 
goals. Reduce trace noise as much as possible. Find the range, 
resolution, pulse width, and number of averages that work the best for 
your requirements. Set up your analysis parameters to provide good 
event and end detection.

2. Set up the view, A/B cursor locations, and loss mode to be saved. 
Ideally, save traces with the view at display from origin, showing the 
full trace, the A cursor just after the launch, the B cursor just before the 
fiber end, and the loss mode set to Splice or 2-Point Loss.

3. If you use a start patch cord, be sure to horizontally shift it out. If you 
want to view the connector loss, then shift the trace so that the 
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connector event is close to, but greater than, 0 distance. Otherwise, 
shift the connector event to just below 0 distance.

NOTE
Use the same parameter settings for all traces on fibers of the same type in 
a cable, including wavelength, range, resolution, pulse width, index of 
refraction, horizontal/vertical shift, view, A/B cursor locations, loss mode, 
analysis parameters, backscatter coefficient, filename convention, and 
header.

Some trace parameters, such as IOR and horizontal shift, may be modified 
using the SoftView Plus™ emulation software batch process function. 
However, if traces are shot with an inappropriate wavelength, pulse width, 
range, resolution, or patch cord setup, then the only option is to reshoot 
the traces.
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Appendix F:  Data Preparation

Data Consistency and the Exception Report
Data used in any batch or automated process (such as Bi-Directional Splice 
Loss Summary Report generation) must be consistent. Traces taken at 
different settings, using different patch cord lengths, etc., can adversely 
affect the process.

CAUTION
Mixing wavelengths and direction causes unpredictable results. 

It is very important to perform visual inspection and run an Exception 
Report (both detailed in this appendix) before proceeding with the smart 
template or any other batch analysis function. This insures that the data 
used is complete and consistent.

Visual Inspection
Visual inspection of each and every trace in a trace list is an easy process 
with SoftView Plus™ emulation software.

1. Select File>Preferences>Display.

2. Set the batch size to 8, check Keep Primary, and click OK.

3. With no traces displayed, click the Next Batch icon. The first 8 traces 
will be displayed and traces 2-8 can be visually compared to the 
Primary trace (which is assumed to be a “golden” trace). 

4. Click the Next Batch icon again to see the next seven traces and 
visually compare them to the Primary. 

5. Repeat this process until all traces have been inspected. Remove or 
replace any traces that have obvious problems from the trace list by 
using the Trace/Remove menu item. 
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Figure F-1: Visual Inspection of Traces in a Trace List

Visual inspection of trace data is very important - traces shown are 
“stacked” to show individual detail. Viewing traces without the “stack” 
option is also useful when comparing the launch level of each trace to a 
“golden” trace.
186 |  SoftView Plus™ Emulation Software



Exception Report 
The SoftView Plus Emulation Software Exception Report (see “Exception 
Report Criteria Dialog Box” on page 110) should be run on all traces and 
any traces reported as exceptions can be removed from the list of selected 
files.

1. Make the first trace in the list the primary trace. 

2. Verify that this trace is representative of the cable and that it was 
obtained with the proper OTDR settings as this trace will be used as 
the basis of comparison for all other selected traces. 

3. Click the Select All icon to select (highlight) all traces. 

4. Select File>Print (or Print Preview).

5. Select Report and click OK.

6. Select Exception Report and click OK. 

7. Select the desired criteria in the Exception Report dialog box 
(Figure F-2) and click OK. 

NOTE
For some tests, the Exception Report assumes the current primary trace is 
a “golden” trace and all other traces are compared to the primary trace. 
Other tests, such as span loss, are compared to an absolute number and do 
not make use of the primary trace.
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Figure F-2: Exception Report Dialog Box

CAUTION
Any traces reported by the Exception Report as exceptions should be 
reviewed and can be removed from the trace list before proceeding with 
automated processing.
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